Subject: [karp] Call for IETF 84 agenda items (KARP)

From: Brian Weis <[email-masked]>
Date: Mon, 22 Oct 2012 13:52:27 -0700

The KARP WG will be meeting 9AM Monday morning in Atlanta. If you have a topic for the meeting please email the chairs ([email-masked]). Since this is the first meeting slot of the week, be prepared to provide your slides to the chairs no later than Friday afternoon of the prior week so that they can make the agenda available earlier.

Thanks,
Brian & Joel

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 22 Oct 2012 17:53:19 -0700

Request a 10 min. slot to talk about BFD Analysis draft.

On Oct 22, 2012, at 1:52 PM, Brian Weis wrote:

> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp

Mahesh Jethanandani
[email-masked]