Subject: [karp] New Version Notification for draft-chunduri-karp-is-is-gap-analysis-02.txt

From: Uma Chunduri <[email-masked]>
Date: Fri, 5 Oct 2012 14:48:26 -0400

Dear KarpWG,

We have updated the IS-IS Gap analysis document  and this version contain updates for 
  - Comments we got from Sam Hartman and Manav Bhatia (when we presented last two times)
  - review comments we got from Naiming Shen and 
  - few early Comments from Joel Halpern 

We request you to review and provide your feedback further.

Uma, Albert and Wenhu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, October 05, 2012 11:02 AM
To: Uma Chunduri

A new version of I-D, draft-chunduri-karp-is-is-gap-analysis-02.txt
has been successfully submitted by Uma Chunduri and posted to the IETF repository.

Filename:	 draft-chunduri-karp-is-is-gap-analysis
Revision:	 02
Title:		 KARP IS-IS security gap analysis
Creation date:	 2012-10-05
WG ID:		 Individual Submission
Number of pages: 12

Abstract:
   This document analyzes the threats applicable for Intermediate system
   to Intermediate system (IS-IS) routing protocol and security gaps
   according to the KARP Design Guide.  This document also provides
   specific requirements to address the gaps with both manual and auto
   key management protocols.

The IETF Secretariat

---

From: Sean Turner <[email-masked]>
Date: Mon, 08 Oct 2012 15:23:22 -0500

The IESG recently reviewed IS-IS multi-instance 
(https://datatracker.ietf.org/doc/draft-ietf-isis-mi/).  Should this 
draft address that draft?

spt

On 10/5/12 1:48 PM, Uma Chunduri wrote:
> _______________________________________________
> karp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/karp
>

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 9 Oct 2012 19:00:22 -0400

Hi Sean,

>>> The IESG recently reviewed IS-IS multi-instance (https://datatracker.ietf.org/doc/draft-ietf-isis-mi/).  
>>> Should this draft address that draft?

The short answer is - I don't know [yet]. 

The problem is, this document doesn't specify more about or very abstract on how this technology can be used/deployed. 

I have gone through this and in touch with one of the authors for specific questions I have. Regardless, I would expect
the security considerations of the MI draft should enumerate any particulars differences it may have specific to MI and 
the karp draft should derive any new requirements including say for e.g.,  group keying.

--
Uma C.

---

From: Sean Turner <[email-masked]>
Date: Thu, 11 Oct 2012 16:29:14 -0500

Uma,

Great.  I just wanted to make sure the dots were connected.

Cheers,

spt