Subject: [karp] Secure Transport for PCEP - KMP Draft

From: Uma Chunduri <[email-masked]>
Date: Tue, 4 Feb 2014 23:59:45 +0000

Last IETF I come across this draft in PCE WG and had a brief chat with one of the authors Diego L. (CC'ed)  -
http://datatracker.ietf.org/doc/draft-lopez-pce-pceps/?include_text=1

While this document is yet to be enhanced further per authors; it may  show operators are indeed seeking to use KMPs for secure transport for routing.
This becomes bit more relevant in the age of SDN and a secure transport between the controller (open-flow, I2RS etc..) and routers talking various routing protocols  is important.

Thought to share with KAPR WG  in light of the last IETF discussions on this topic.

--
Uma C.

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 06 Feb 2014 21:47:48 +0000

Hi,

Uma probably was not aware that the first place in which we discussed the PCEPS draft was precisely KARP (remember Berlin...)

I must say that I support his view of a clear need for KMPs for supporting secure transport for routing. Apart from the PCEPS draft, I agree with Uma in that SDN (and NFV as well) will bring an additional need for secured connections in routing protocols in the wider sense.

Be goode,

On 5 Feb 2014, at 00:59 , Uma Chunduri <[email-masked]<mailto:[email-masked]>> wrote:

Last IETF I come across this draft in PCE WG and had a brief chat with one of the authors Diego L. (CC’ed)  –
http://datatracker.ietf.org/doc/draft-lopez-pce-pceps/?include_text=1

--
Uma C.

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx