Subject: [karp] draft-ietf-karp-bfd-analysis-01

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Tue, 11 Feb 2014 15:29:01 +0000

Hi,

Can the BFD WG members review draft-ietf-karp-bfd-analysis-01? 

We (the authors) think we're done with the gap analysis. 

Would be great to hear from the WG on whether they think we've accurately captured the gaps and if they're gaps in our understanding of the gaps.

Cheers, Manav

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 11 Feb 2014 10:43:41 -0500

Manav,

> Can the BFD WG members review draft-ietf-karp-bfd-analysis-01? 

More reviewers would be great.

> Would be great to hear from the WG on whether they think we've accurately captured the gaps and if they're gaps in our understanding of the gaps.

My impression on my last review (comments should be in the archive) was that
the existing WG documents covering the generic crypto extensions and the
SHA-2 extensions addressed the gaps.  Is that correct?

-- Jeff

---

From: "Bhatia, Manav (Manav)" <[email-masked]>
Date: Tue, 11 Feb 2014 16:18:35 +0000

Hi Jeff,

> My impression on my last review (comments should be in the archive) was
> that the existing WG documents covering the generic crypto extensions
> and the

Yes that's correct. The current BFD WG security drafts fix all the issues identified in this gap analysis document.

We do provide a recommendation though in Sec 6 about using GMAC instead of HMAC-SHA-x, that's not covered in SHA-2 extensions WG doc.

I guess we're then pretty much good to go from the BFD side of the world for this gap analysis.

Cheers, Manav