Subject: [KEYPROV] [Fwd: I-D ACTION:draft-eastlake-additional-xmlsec-uris-00.txt]

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 29 Nov 2007 14:52:36 +0100

I ran into this document.
Since it also defines algorithm identifiers it is also of interest for 
the group.

Ciao
Hannes

-------- Original Message --------
Subject: 	I-D ACTION:draft-eastlake-additional-xmlsec-uris-00.txt
Date: 	Tue, 13 Nov 2007 11:15:01 -0500
From: 	[email-masked]
Reply-To: 	[email-masked]
To: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title		: Additional XML Security Uniform Resource Identifiers (URIs)
	Author(s)	: D. Eastlake 3rd
	Filename	: draft-eastlake-additional-xmlsec-uris-00.txt
	Pages		: 25
	Date		: 2007-11-13
	
   This document expands and updates the list of URIs intended for use
   with XML Digital Signatures, Encryption, Canonnicalization, and Key
   Management specified in RFC 4051.  These URIs identify algorithms and
   types of information.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-eastlake-additional-xmlsec-uris-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-eastlake-additional-xmlsec-uris-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-eastlake-additional-xmlsec-uris-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/keyprov

---

From: "Pei, Mingliang" <[email-masked]>
Date: Thu, 29 Nov 2007 09:06:38 -0800

PSKC currently cites some URIs from this document, for example, for the
later version of HMAC 256 that are not present in xmlenc and xmldsig
document at the time.

While we are creating a new URI document, should it become some kind of
extension of this doc or an inclusion of this doc? Extension doc would
list only ones that are not listed in this doc, xmlenc, and xmldsig
spec. Currently, it looks to be an "inclusion" where we list URIs, which
refer back to this document. 

- Ming

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Thursday, November 29, 2007 5:53 AM
> To: [email-masked]
> Subject: [KEYPROV] [Fwd: 
> I-DACTION:draft-eastlake-additional-xmlsec-uris-00.txt]
> 
> Since it also defines algorithm identifiers it is also of 
> interest for the group.
> 
> Ciao
> Hannes
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> 
> 
> You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce 
> 	"FILE 
> /internet-drafts/draft-eastlake-additional-xmlsec-uris-00.txt".
>