Subject: [KEYPROV] [PSKC] sync up call 15/04/05 minutes

From: "Philip Hoyer" <[email-masked]>
Date: Tue, 15 Apr 2008 19:36:13 +0200

Attendees: Ming Pei, Phillip Hallam-Baker, Philip Hoyer

Agenda:

*	IANA considerations Mime type registration sent by Hannes

	*	Not sure about file extension. Phillip Hallam-Baker 
	*	PHB will review and 
	*	Discussed what we do with Section 6.3. PHB to send
proposal to the list. 
	*	PHB to send revised Section 6.3 and IANA consideration
section by Thursday 17th 

*	Terminology section - comments from Hannes

	*	Discussion around KeyType. PHB to draft an email to
Andrea to see if we can change KeyType n DSKPP to an alternative name.
KeyType should just refer to XML schema definitions (ComplexTypes)
	*	Philip to review section and change Token Cryptographic
Module

*	Use case revision - 

	*	PHB to chase Salah if not Ming to pick up by Wednesday.

*	Philip's proposal for KeyProperties

	*	Philip to send separate email to list and add to spec

*	Discussed about CardPersoProfileId change to KeyProfileId as
defined to be external set of data relating to keys not transmitted in
PSKC
*	Philip to add optional MasterKeyId for key derivation schemes
based on a master key
*	Quick sync up call Friday morning 8am PDT

 

________________________________

Philip Hoyer 

Senior Architect - Office of CTO

ActivIdentity (UK)

109 Borough High Street

London SE1 1NL

Telephone: +44 (0) 20 7744 6248

Direct: +44 (0) 20 7744 6455

Fax: +44 (0) 20 7744 6249

Private and confidential: This message and any attachments may contain

privileged / confidential information. If you are not an intended
recipient,

you must not copy, distribute, discuss or take any action in reliance on
it.

If you have received this communication in error, please notify the
sender

and delete this message immediately.

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 15 Apr 2008 21:17:05 +0300

Hi Philip,

sorry I missed the phone conference. A minor comment below:

Philip Hoyer wrote:
>           o Not sure about file extension. Phillip Hallam-Baker
>

What exactly is not clear about the file extension?

>          o
>
>
>           o PHB will review and
>           o Discussed what we do with Section 6.3. PHB to send
>             proposal to the list.
>           o PHB to send revised Section 6.3 and IANA consideration
>             section by Thursday 17^th
>     * Terminology section – comments from Hannes
>           o Discussion around KeyType. PHB to draft an email to Andrea
>             to see if we can change KeyType n DSKPP to an alternative
>             name. KeyType should just refer to XML schema definitions
>             (ComplexTypes)
>           o Philip to review section and change Token Cryptographic Module
>     * Use case revision –
>           o PHB to chase Salah if not Ming to pick up by Wednesday.
>     * Philip’s proposal for KeyProperties
>           o Philip to send separate email to list and add to spec
>       defined to be external set of data relating to keys not
>       transmitted in PSKC
Ciao
Hannes

> you must not copy, distribute, discuss or take any action in reliance 
> on it.
>
> If you have received this communication in error, please notify the sender
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 15 Apr 2008 11:24:30 -0700

Philip asked me if I approved, not if I had a problem.

Just wanted to do a google search to see if there was a likely clash
first.

There is not. So looks ok to me.

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Tuesday, April 15, 2008 2:17 PM
> To: Philip Hoyer
> Cc: Pei, Mingliang; Salah Machani; Hallam-Baker, Phillip; 
> [email-masked]
> Subject: Re: [PSKC] sync up call 15/04/05 minutes
> 
> Hi Philip,
>