Subject: [KEYPROV] [keyprov] [pskc] Minutes of PSKC Sync up call from 2/07/08

From: "Philip Hoyer" <[email-masked]>
Date: Wed, 2 Jul 2008 17:45:59 +0200

Attendees: Hannes Tschofenig, Salah Machani, Philip Hoyer

Apologies: Ming Pei

Discussed:

*	New proposal (no more name value pairs)

	*	People on the call think the new approach is better and
we should go for it
	*	Salah: rename Base64BinaryDataType  to 'binaryDataType'
- agreed
	*	Add StringDataType for completeness
	*	Hannes to rework section 9.5 IANA section for Tag
Identifier registry

*	Add OCRA URI to the spec and add an example
*	Add TOTP URI to the spec and add example
*	We should add an example of KeyProperties
*	Add 'Append' to PIN for completeness.

Philip will update spec in parts and Salah and Hannes have agreed to
review to be able to have stable spec ASAP but definitely before 14th
July deadline.

________________________________

Philip Hoyer 

Senior Architect - Office of CTO

ActivIdentity (UK)

117 Waterloo Road

London SE1 8UL

Telephone: +44 (0) 20 7960 0220

Fax: +44 (0) 20 7902 1985

Private and confidential: This message and any attachments may contain

privileged / confidential information. If you are not an intended
recipient,

you must not copy, distribute, discuss or take any action in reliance on
it.

If you have received this communication in error, please notify the
sender

and delete this message immediately.

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: [email-masked]
Date: Wed, 2 Jul 2008 11:49:38 -0400

Thanks Philip!
 
Would it be possible to have a stable spec in time for Ming to be able
to update DSKPP examples so that the two docs are aligned and both meet
the 14th July deadline?
 
Note that I am away on 13 July - 20 July, and so won't be able to work
up to the last minute before the deadline.  Could things be ironed out,
and Ming provide examples no later than 9 July? This would ensure I
could meet the deadline for DSKPP.
 
Andrea

From: Philip Hoyer [mailto:[email-masked]] 
Sent: Wednesday, July 02, 2008 11:46 AM
To: [email-masked]
Cc: Hannes Tschofenig; [email-masked]; Pei, Mingliang;
Hallam-Baker, Phillip; Doherty, Andrea; Philpott, Robert
Subject: [keyprov] [pskc] Minutes of PSKC Sync up call from 2/07/08

Apologies: Ming Pei

Discussed:

 

Philip Hoyer 

ActivIdentity (UK)

117 Waterloo Road

London SE1 8UL

---

From: "Philip Hoyer" <[email-masked]>
Date: Wed, 2 Jul 2008 19:17:31 +0200

Andrea,

I will try my best!

Please could you also ask Rob to send me the list of attributes he wants
to have included (e.g. DisplayInterval). He mentioned he would have sent
me some info last Friday but I have not received naything.

Philip

From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, July 02, 2008 4:50 PM
To: Philip Hoyer; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: RE: [keyprov] [pskc] Minutes of PSKC Sync up call from 2/07/08

Thanks Philip!

Andrea

Apologies: Ming Pei

Discussed:

 

Philip Hoyer 

ActivIdentity (UK)

117 Waterloo Road

London SE1 8UL

---

From: [email-masked]
Date: Wed, 2 Jul 2008 14:11:30 -0400

Philip,
Will do!
Andrea

From: Philip Hoyer [mailto:[email-masked]] 
Sent: Wednesday, July 02, 2008 1:18 PM
To: Doherty, Andrea; [email-masked]; Philpott, Robert
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: RE: [keyprov] [pskc] Minutes of PSKC Sync up call from 2/07/08

Andrea,

I will try my best!

Philip

Thanks Philip!

Andrea

Apologies: Ming Pei

Discussed:

 

Philip Hoyer 

ActivIdentity (UK)

117 Waterloo Road

London SE1 8UL