Subject: [KEYPROV] KEYPROV virtual interim meeting

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 26 Jan 2009 16:23:56 +0200

Hi all, 

to make more progress in KEYPROV we would like to make a proposal for a
virtual interim meeting. The concept of virtual interim meetings is
floating around in the IETF and we thought it is a pretty good idea.
Virtual interim meeting means that we are going to have a phone
conference call for about ~2 hours to chat about our working group
items. 

So, unless there are strong objections we suggest that KEYPROV holds a
virtual interim meeting on 17th February 2009, 11am EST for 2 hours. 
(This is in some sense an extended version of our weekly call. Hopefully
more members from the working group have time to join.)

Proposed agenda:

- Discuss status and open issues of KEYPROV working group items (PSKC,
DSKPP, ASN1 based key container)

We will send an update within this week on the technicalities of the
call.

Document authors, please resubmit your drafts by the 10th February. 

Ciao
Hannes & Phillip
_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: "Pei, Mingliang" <[email-masked]>
Date: Mon, 26 Jan 2009 11:08:55 -0800

I have a conflict on the 2nd half of the proposal time slot (12-1pm EST)
for the two hour call. I can attend full two hours on any other days
that week: 2/16, 2/18, 2/19, 2/20.

Thanks,

- Ming

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Monday, January 26, 2009 6:24 AM
To: [email-masked]
Subject: [KEYPROV] KEYPROV virtual interim meeting

Hi all, 

Proposed agenda:

Ciao
Hannes & Phillip

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 26 Jan 2009 21:29:21 +0200

Could we start one hour earlier?  

>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Pei, Mingliang
>Sent: 26 January, 2009 21:09
>To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked]
>Subject: Re: [KEYPROV] KEYPROV virtual interim meeting
>
>
>I have a conflict on the 2nd half of the proposal time slot 
>(12-1pm EST) for the two hour call. I can attend full two 
>hours on any other days that week: 2/16, 2/18, 2/19, 2/20.
>
>Thanks,
>
>- Ming
>
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Tschofenig, 
>Hannes (NSN - FI/Espoo)
>to make more progress in KEYPROV we would like to make a 
>proposal for a virtual interim meeting. The concept of virtual 
>interim meetings is floating around in the IETF and we thought 
>it is a pretty good idea.
>Virtual interim meeting means that we are going to have a 
>phone conference call for about ~2 hours to chat about our 
>working group items. 
>
>So, unless there are strong objections we suggest that KEYPROV 
>holds a virtual interim meeting on 17th February 2009, 11am 
>EST for 2 hours. 
>(This is in some sense an extended version of our weekly call. 
>Hopefully more members from the working group have time to join.)
>
>Proposed agenda:
>
>- Discuss status and open issues of KEYPROV working group 
>items (PSKC, DSKPP, ASN1 based key container)
>
>We will send an update within this week on the technicalities 
>of the call.
>

---

From: "Pei, Mingliang" <[email-masked]>
Date: Mon, 26 Jan 2009 11:32:29 -0800

It is a little bit early (7am PST) but it works. I am fine with 10am -
12 EST. Thanks.

- Ming 

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Monday, January 26, 2009 11:29 AM
To: Pei, Mingliang; Tschofenig, Hannes (NSN - FI/Espoo);
[email-masked]
Subject: RE: [KEYPROV] KEYPROV virtual interim meeting

>I have a conflict on the 2nd half of the proposal time slot (12-1pm 
>EST) for the two hour call. I can attend full two hours on any other 
>days that week: 2/16, 2/18, 2/19, 2/20.
>
>Thanks,
>
>- Ming
>
>[mailto:[email-masked]] On Behalf Of Tschofenig, Hannes (NSN 
>- FI/Espoo)

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 26 Jan 2009 21:47:30 +0200

I sort of knew already that this wouldn't be so easy. 

Hence, let's do a poll:
http://www.doodle.com/participation.html?pollId=x2x3znmgttbhzasi

Ciao
Hannes 

>From: Pei, Mingliang [mailto:[email-masked]] 
>Sent: 26 January, 2009 21:32
>To: Hannes Tschofenig; Tschofenig, Hannes (NSN - FI/Espoo); 
>[email-masked]
>proposal for a

---

From: <[email-masked]>
Date: Tue, 27 Jan 2009 14:52:23 -0500

I will be on vacation that week (it is school vacation week in my
state).  Could we do it the week after?
Andrea 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hannes Tschofenig
Sent: Monday, January 26, 2009 2:48 PM
To: 'Pei, Mingliang'; Tschofenig, Hannes (NSN - FI/Espoo);
[email-masked]
Subject: [KEYPROV] KEYPROV virtual interim meeting: Update
Importance: High

Hence, let's do a poll:

Ciao
Hannes

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Sat, 31 Jan 2009 23:51:08 +0200

It seems that we weren't able to find a suitable date within the feasible
time period. 
That's fine. 

Let's skip the virtual interim meeting. 

Ciao
Hannes
 
>From: ext [email-masked] [mailto:[email-masked]] 
>Sent: 27 January, 2009 21:52
>To: [email-masked]; [email-masked]; Tschofenig, 
>Hannes (NSN - FI/Espoo); [email-masked]
>Subject: RE: [KEYPROV] KEYPROV virtual interim meeting: Update
>
>I will be on vacation that week (it is school vacation week in 
>my state).  Could we do it the week after?
>Andrea 
>
>[mailto:[email-masked]] On Behalf Of Hannes Tschofenig
>Hannes (NSN