Subject: [KEYPROV] DSKPP - recommendation for removing some text

From: <[email-masked]>
Date: Thu, 22 Jan 2009 10:55:51 -0500

I am working on the next draft of DSKPP, working off of Phillip
Hallam-Baker's changes to the front section, which incorporate Pasi's
suggestions.
With the clarity added by the editorial changes, I now wonder what the
value is of having the Usage Scenarios and the Object Model; these seem
unnecessary for the protocol spec, and if anything, just make the
document longer and harder to digest.
Please let me know whether you there is an issue with removing these
sections (i.e., Sec 1.1 and Object Model in Sec 1.2 of DSKPP -06).
Andrea

_______________________________________________
KEYPROV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/keyprov

---

From: "Philip Hoyer" <[email-masked]>
Date: Thu, 22 Jan 2009 17:17:30 +0100

I would suggest moving the usage scenarios to an appendix like we have
done in PSKC. Also I believe the object model can be removed but I would
leave in the paragraph defining the entities of the DSKPP transaction
(e.g. first paragraph of section 1.2 of -06 spec).

Philip

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, January 22, 2009 3:56 PM
To: [email-masked]
Subject: [KEYPROV] DSKPP - recommendation for removing some text

All,

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 22 Jan 2009 18:25:37 +0200

good enough. 

Ciao
Hannes
 
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Philip Hoyer
>Sent: 22 January, 2009 18:18
>To: [email-masked]; [email-masked]
>Subject: Re: [KEYPROV] DSKPP - recommendation for removing some text
>
>Andrea,
>I would suggest moving the usage scenarios to an appendix like 
>we have done in PSKC. Also I believe the object model can be 
>removed but I would leave in the paragraph defining the 
>entities of the DSKPP transaction (e.g. first paragraph of 
>section 1.2 of -06 spec).
>
>Philip
>
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of [email-masked]
>I am working on the next draft of DSKPP, working off of 
>Phillip Hallam-Baker's changes to the front section, which 
>incorporate Pasi's suggestions.
>With the clarity added by the editorial changes, I now wonder 
>what the value is of having the Usage Scenarios and the Object 
>Model; these seem unnecessary for the protocol spec, and if 
>anything, just make the document longer and harder to digest.
>Please let me know whether you there is an issue with removing 
>these sections (i.e., Sec 1.1 and Object Model in Sec 1.2 of 
>DSKPP -06).
>Andrea
>

---

From: <[email-masked]>
Date: Thu, 22 Jan 2009 12:31:30 -0500

Andrea 

-----Original Message-----
From: Tschofenig, Hannes (NSN - FI/Espoo)
[mailto:[email-masked]] 
Sent: Thursday, January 22, 2009 11:26 AM
To: ext Philip Hoyer; Doherty, Andrea; [email-masked]
Subject: RE: [KEYPROV] DSKPP - recommendation for removing some text

That might be a first approach. Then, we could determine whether this is
good enough. 

Ciao
Hannes

---

From: "Pei, Mingliang" <[email-masked]>
Date: Mon, 26 Jan 2009 19:28:00 -0800

Agreed. Moving to an appendix is good. - Ming

> Sent: Thursday, January 22, 2009 9:32 AM
> To: [email-masked]; 
> [email-masked]; [email-masked]
> Sounds good to me.
> That might be a first approach. Then, we could determine 
> whether this is good enough. 
> 
> Ciao
> Hannes
>  
> >done in PSKC. Also I believe the object model can be removed but I 
> >would leave in the paragraph defining the entities of the DSKPP 
> >transaction (e.g. first paragraph of section 1.2 of -06 spec).
> >
> >Philip
> >