Subject: Thanks, we accepted your appication

From: "Edward Mcrae" <[email-masked]>
Date: Fri, 8 Jun 2007 11:15:05 +0300

Your credit doesn't matter to us!

If you OWN property and want IMMEDIATE pocket money to spend ANY way you like, or simply wish to LOWER your current payments by a third or more, here is best deal we can offer you TODAY (hurry, this offer will expire TONIGHT):

$362,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when the deal is gone, it is gone. Simply fill out this easy form... 

Do not worry about approval, your your credit report will not disqualify you!

http://tstyutes.com/

---

From: "Edmond Nichols" <[email-masked]>
Date: Thu, 28 Jun 2007 10:08:54 +0200

Your credit score doesn't matter to us!

If you OWN property and want IMMEDIATE cash to spend ANY way you like, or simply need to LOWER your current payments by a third or more, here is the deal we can offer you TODAY (hurry, this deal will expire NOW):

$236,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill this quick form... 

Don't worry about approval, your credit will not disqualify you!

http://timelyytfahionn.com/