Subject: Re: Last Call: 'The Simple and Protected GSS-API Negotiation Mechanism' to Proposed Standard

From: Luke Howard <[email-masked]>
Date: Wed, 9 Mar 2005 08:25:33 +1100

Has there been any interop testing between multiple implementations
yet?

I offered our implementation to Larry for testing but I know he has
been busy.

-- Luke

>From: The IESG <[email-masked]>
>Subject: Last Call: 'The Simple and Protected GSS-API Negotiation Mechanism' to Proposed Standard
>To: IETF-Announce <[email-masked]>
>Cc: [email-masked]
>Date: Tue, 08 Mar 2005 16:08:23 -0500
>
>The IESG has received a request from the Kitten (GSS-API Next Generation) WG 
>to consider the following document:
>
>- 'The Simple and Protected GSS-API Negotiation Mechanism '
>   <draft-ietf-kitten-2478bis-05.txt> as a Proposed Standard
>
>The IESG plans to make a decision in the next few weeks, and solicits
>final comments on this action.  Please send any comments to the
>[email-masked] or [email-masked] mailing lists by 2005-03-22.
>
>The file can be obtained via
>http://www.ietf.org/internet-drafts/draft-ietf-kitten-2478bis-05.txt
>
>
>_______________________________________________
>Kitten mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/kitten

--

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Jeffrey Altman <[email-masked]>
Date: Tue, 08 Mar 2005 15:49:45 -0600

> I offered our implementation to Larry for testing but I know he has

Luke:

I am working to arrange for interop testing during the IETF Last Call
period.  Please offer your implementation to Wyllys Ingersol at Sun
Microsystems as well.

Thanks.

Jeffrey Altman

---

From: Sam Hartman <[email-masked]>
Date: Tue, 08 Mar 2005 16:55:37 -0500

>>>>> "Luke" == Luke Howard <[email-masked]> writes:

    Luke> Has there been any interop testing between multiple
    Luke> implementations yet?

That's not a requirement for proposed standard but it would be nice.

---

From: Luke Howard <[email-masked]>
Date: Wed, 9 Mar 2005 09:59:57 +1100

>That's not a requirement for proposed standard but it would be nice.

Ah, my bad then.

-- Luke

--