Subject: Not meeting in Vancouver

From: Sam Hartman <[email-masked]>
Date: Wed, 10 Oct 2007 11:26:01 -0400

I just wanted to confirm that it is kitten's intent not to meet at
Vancouver?

_______________________________________________
Kitten mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/kitten

---

From: Nicolas Williams <[email-masked]>
Date: Wed, 10 Oct 2007 10:50:52 -0500

> I just wanted to confirm that it is kitten's intent not to meet at

Hmmm, I'm not sure.

---

From: Shawn M Emery <[email-masked]>
Date: Wed, 10 Oct 2007 23:10:33 -0600

>> I just wanted to confirm that it is kitten's intent not to meet at
Alexey has already submitted a request to meet.

-- 
Shawn.