Subject: Re:

From: Ken Li <[email-masked]>
Date: Fri, 16 May 2008 19:15:37 -0500

Hi,
 
I just joined this mailing list, in hope of getting simple answers regarding the current status of the next generation GSSAPI (v3). Is the work half completed, three-quarters, etc.? When can one expect the "full" specification to be out? I work for an IT organization that is waiting to upgrade to the next generation GSSAPI.
 
Thanks in advance,
 
Ken
_________________________________________________________________
Make every e-mail and IM count. Join the i’m Initiative from Microsoft.
http://im.live.com/Messenger/IM/Join/Default.aspx?source=EML_WL_ MakeCount

_______________________________________________
Kitten mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/kitten

---

From: Shawn M Emery <[email-masked]>
Date: Sun, 18 May 2008 23:24:06 -0600

Ken Li wrote:
> Hi,
>  
> I just joined this mailing list, in hope of getting simple answers 
> regarding the current status of the next generation GSSAPI (v3). Is 
> the work half completed, three-quarters, etc.? When can one expect the 
> "full" specification to be out? I work for an IT organization that is 
> waiting to upgrade to the next generation GSSAPI.

There are a number of work items that are at various stages:

Recently published RFCs:
RFC 5178
RFC 5179

WGLC:
draft-ietf-kitten-gssapi-channel-bindings

Ready for WGLC:
draft-ietf-kitten-rfc2853bis

Work in progress:
draft-ietf-kitten-extended-mech-inquiry
draft-ietf-kitten-gssapi-extensions-iana
draft-ietf-kitten-gssapi-store-cred

What properties are you looking for in GSS?

Shawn.

Kitten wg co-chair
--

---

From: Nicolas Williams <[email-masked]>
Date: Mon, 19 May 2008 09:37:17 -0500

> > waiting to upgrade to the next generation GSSAPI.

Interesting.  I didn't know anyone was waiting for this work.

What operating systems do you run?  What particular features are you
interested in?  You may want to speak to your OS vendors/communities.

> There are a number of work items that are at various stages:

That's domain-based naming.

> [...]

Nico