Subject: [kitten] Is Meetecho available for the meeting at today afternoon in this WG?

From: [email-masked]
Date: Tue, 15 Nov 2011 14:26:55 +0800

Best regards!
Sujing Zhou
======================================

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Shawn M Emery <[email-masked]>
Date: Tue, 15 Nov 2011 00:37:22 -0700

Meetecho will not be available for the Taipei session as it requires 
submitting a request not on the same day of the session.  If you would 
like to see this tested in a future meeting then I would not have any 
objections.

Shawn.
kitten co-chair
--
On 11/14/11 11:26 PM, [email-masked] wrote:
> _______________________________________________
> Kitten mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/kitten