Subject: [kitten] Naming of the GSS_EXTS_FINISHED field

From: "Jim Schaad" <[email-masked]>
Date: Mon, 10 Jun 2013 13:20:45 -0700

Is there any preference in the group for the usage of

GSS_EXTS_FINISHED / KRB-FINISHED  (from PKU2U)

Or

GSS_EXTS_IAKERB_FINISHED / IAKERB-FINSISHED (from old IAKERB)

For the naming of the type and structure in the update to the iakerb
document?  I am currently working through the update on the assumption it is
being folded in.

Jim

---

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 10 Jun 2013 18:55:45 -0400 (EDT)

> document?  I am currently working through the update on the assumption it is

If the intent is to have the extension be used in multiple contexts, then 
the more generic name seems preferrable.

-Ben