Subject: Re: [kitten] IETF 92 - Agenda items

From: Michiko Short <[email-masked]>
Date: Tue, 27 Jan 2015 16:55:42 +0000

Should we plan to discuss the freshness token draft?

-----Original Message-----
Message: 2
Date: Fri, 23 Jan 2015 13:15:25 -0500 (EST)
From: Benjamin Kaduk <[email-masked]>
To: [email-masked]
Subject: Re: [kitten] IETF 92 - Agenda items
Message-ID: <[email-masked]>
Content-Type: TEXT/PLAIN; charset=US-ASCII

On Wed, 7 Jan 2015, Benjamin Kaduk wrote:

> Hi all,
>
> IETF 92 is March 22-27 in Dallas.  Please provide any agenda items for 
> a Dallas session, either to the list or to the co-chairs, no later 
> than Tuesday, January 20, 2015.

I forgot to send a reminder before the deadline.  Luckily, there is still some time for submitting agenda items.

We plan to submit the agenda to the datatracker early next week, so please try to get items in by Monday.  They don't need to be long -- a topic name or draft title and an estimate for the time needed should be sufficient at this point.

Thanks,

Ben

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 28 Jan 2015 12:05:29 -0500 (EST)

> Should we plan to discuss the freshness token draft?

I think it will be enough to cover it in the chair slides' "document
status" section, unless there are issues brought up on the list between
now and then.

-Ben

---

From: Michiko Short <[email-masked]>
Date: Wed, 28 Jan 2015 20:26:35 +0000

That works for me. Thanks!

-Mich

-----Original Message-----
From: Benjamin Kaduk [mailto:[email-masked]] 
Sent: Wednesday, January 28, 2015 9:05 AM
To: Michiko Short
Cc: [email-masked]
Subject: Re: [kitten] IETF 92 - Agenda items

> Should we plan to discuss the freshness token draft?

I think it will be enough to cover it in the chair slides' "document status" section, unless there are issues brought up on the list between now and then.

-Ben