Subject: Re: [kitten] meeting in Seoul?

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 6 Sep 2016 23:53:40 -0400 (EDT)

We've heard from Nathaniel; are there any other topics of interest at of
before Seoul?

-Ben

On Thu, 25 Aug 2016, Nathaniel McCallum wrote:

> On Wed, 2016-08-24 at 20:53 -0400, Benjamin Kaduk wrote:
> > Hi all,
> >
> > Session requests are now open for IETF 97 in Seoul (November 13-
> > 18).  Does
> > anyone have topic(s) they would like to cover there?  If there are no
> > responses, I will assume that we will not meet and submit a session
> > request to that effect.
> >
> > Please send in any topics by September 7.
>
> I would definitely like to discuss my three outstanding drafts:
>   * Authentication Indicators
>   * URI Discovery
>   * SPAKE Preauth
>
> This discussion doesn't have to be in Seoul, though I may be there for
> other reasons.
>
> In the case of Authentication Indicators, the authors feel this draft
> is complete and is ready for WGLC.
>
> Regarding the other two drafts, I am about to issue new revisions
> (today or tomorrow). I would very much like them to be adopted by the
> working group.
>
> In the case of URI Discovery, we are close to merging a patch
> supporting the feature.
>     https://github.com/krb5/krb5/pull/481
>
> In the case of SPAKE, we have a basic implementation working and plan
> to expand it to support second features in the coming months.
>     https://github.com/greghudson/krb5/tree/spake
>
> We would very much like to move these drafts along as quickly as
> possible.
>
> Nathaniel
>

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 13 Sep 2016 11:30:18 -0400 (EDT)

Having heard nothing else, I have submitted a "no meeting requested"
meeting request, which should have sent mail here.
If we do come up with additional topics, there is still a couple weeks in
which we could change the request, if needed.

-Ben