Subject: [kitten] Progressing draft-ietf-kitten-pkinit-freshness

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Nov 2016 12:04:43 +0000

Hiya,

I didn't see any changes being needed after the IETF LC
for this, but please correct me if I missed something.

I'll put it on the next IESG telechat.

Thanks,
S.

---

From: Michiko Short <[email-masked]>
Date: Tue, 8 Nov 2016 17:54:35 +0000

Thanks for the update Stephen. 

-Mich

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: Tuesday, November 8, 2016 4:05 AM
To: [email-masked]
Cc: [email-masked]
Subject: Progressing draft-ietf-kitten-pkinit-freshness

Hiya,

Thanks,
S.

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 8 Nov 2016 22:19:11 -0600

> for this, but please correct me if I missed something.

Yup, I think we just had a couple of potential RFC Editor notes.

-Ben