Subject: [kitten] actions after LC for draft-ietf-kitten-rfc6112bis

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Nov 2016 11:47:50 +0000

Hiya,

I think the LC for this produced minor comments from
the secdir and gen-art reviews and there was also a
comment from IANA.

Can the authors please prepare a version that has the
relevant changes and/or reply here to say why some of
those changes aren't needed.

If you can post that next Monday once the I-D repo is
open again then I'll put the draft on the following
IESG telechat.

Thanks,
S.

---

From: Shawn M Emery <[email-masked]>
Date: Tue, 8 Nov 2016 22:32:16 -0700

> the secdir and gen-art reviews and there was also a

Yes.  I think I've captured all of the various input.

> those changes aren't needed.

I have an updated draft ready to submit.  I've posted the delta from 02 
here:

https://tinyurl.com/p3v4ffu

> open again then I'll put the draft on the following

I have a note to do so.

Thanks,

Shawn.
--