Subject: [L2sm] Fwd: New Version Notification - draft-ietf-l2sm-l2vpn-service-model-08.txt

From: Benoit Claise <[email-masked]>
Date: Thu, 22 Feb 2018 07:36:41 -0500

Thank you for the new version.
A minor editorial point in section 1.2.
For consistency with other YANG module drafts, please remove:

        A simplified graphical representation of the data model is presented
        inSection 5
    <https://tools.ietf.org/html/draft-ietf-l2sm-l2vpn-service-model-08#section-5>.

        The meaning of the symbols in these diagrams is as follows:

        o  Brackets "[" and "]" enclose list keys.

        o  Curly braces "{" and "}" contain names of optional features that
           make the corresponding node conditional.

        o  Abbreviations before data node names: "rw" means configuration
           (read-write), and "ro" state data (read-only).

        o  Symbols after data node names: "?" means an optional node and "*"
           denotes a "list" or "leaf-list".

        o  Parentheses enclose choice and case nodes, and case nodes are also
           marked with a colon (":").

        o  Ellipsis ("...") stands for contents of subtrees that are not
           shown.

No need to post a new draft version for now, just keep this change in 
your temp version.

Regards, Benoit

-------- Forwarded Message --------
Subject: 	New Version Notification - 
draft-ietf-l2sm-l2vpn-service-model-08.txt
Date: 	Thu, 22 Feb 2018 02:19:47 -0800
From: 	[email-masked]
To: 	[email-masked], Adrian Farrel <[email-masked]>

A new version (-08) has been submitted for draft-ietf-l2sm-l2vpn-service-model:
https://www.ietf.org/internet-drafts/draft-ietf-l2sm-l2vpn-service-model-08.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-l2sm-l2vpn-service-model/

Diff from previous version:
https://www.ietf.org/rfcdiff?url2=draft-ietf-l2sm-l2vpn-service-model-08

Please note that it may take a couple of minutes from the time of submission
until the diff is available at tools.ietf.org.

IETF Secretariat.

.

---

From: Fioccola Giuseppe <[email-masked]>
Date: Thu, 22 Feb 2018 15:20:19 +0000

Ok, we will take note of this change in view of the next revision.
Thank you,

Giuseppe

Da: L2sm [mailto:[email-masked]] Per conto di Benoit Claise
Inviato: giovedì 22 febbraio 2018 13:37
A: [email-masked]
Oggetto: [L2sm] Fwd: New Version Notification - draft-ietf-l2sm-l2vpn-service-model-08.txt

   in Section 5<https://tools.ietf.org/html/draft-ietf-l2sm-l2vpn-service-model-08#section-5>.

      shown.
No need to post a new draft version for now, just keep this change in your temp version.

Regards, Benoit

-------- Forwarded Message --------
Subject:

New Version Notification - draft-ietf-l2sm-l2vpn-service-model-08.txt

Date:

Thu, 22 Feb 2018 02:19:47 -0800

From:

[email-masked]<mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]>, Adrian Farrel <[email-masked]><mailto:[email-masked]>

IETF Secretariat.

.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.