Subject: [L2sm] I-D Action: draft-ietf-l2sm-l2vpn-service-model-07.txt

From: [email-masked]
Date: Tue, 20 Feb 2018 03:44:27 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the L2VPN Service Model WG of the IETF.

        Title           : A YANG Data Model for L2VPN Service Delivery
        Authors         : Bin Wen
                          Giuseppe Fioccola
                          Chongfeng Xie
                          Luay Jalil
	Filename        : draft-ietf-l2sm-l2vpn-service-model-07.txt
	Pages           : 162
	Date            : 2018-02-20

Abstract:
   This document defines a YANG data model that can be used to configure
   a Layer 2 Provider Provisioned VPN service.

   This model is intended to be instantiated at management system to
   deliver the overall service.  This model is not a configuration model
   to be used directly on network elements, but provides an abstracted
   view of the Layer 2 VPN service configuration components.  It is up
   to a management system to take this as an input and generate specific
   configurations models to configure the different network elements to
   deliver the service.  How configuration of network elements is done
   is out of scope of the document.

   The data model in this document includes support for point-to-point
   Virtual Private Wire Services (VPWS) and multipoint Virtual Private
   LAN services (VPLS) that use Pseudowires signaled using the Label
   Distribution Protocol (LDP) and the Border Gateway Protocol (BGP) as
   described in RFC4761 and RFC6624.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-l2sm-l2vpn-service-model/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-l2sm-l2vpn-service-model-07
https://datatracker.ietf.org/doc/html/draft-ietf-l2sm-l2vpn-service-model-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-l2sm-l2vpn-service-model-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Fioccola Giuseppe <[email-masked]>
Date: Tue, 20 Feb 2018 11:50:37 +0000

Hi All,
This new version of the draft-ietf-l2sm-l2vpn-service-model addresses some cosmetic problems from the shepherd write-up.

Best Regards,

Giuseppe

-----Messaggio originale-----
Da: L2sm [mailto:[email-masked]] Per conto di [email-masked]
Inviato: martedì 20 febbraio 2018 12:44
A: [email-masked]
Cc: [email-masked]
Oggetto: [L2sm] I-D Action: draft-ietf-l2sm-l2vpn-service-model-07.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
L2sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l2sm

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.