Subject: [L2sm] IPR on draft-ietf-l2sm-l2vpn-service-model

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 11 Feb 2018 19:13:42 -0000

All authors of draft-ietf-l2sm-l2vpn-service-model,

Please respond saying whether you know of any IPR that relates to this draft.
For example:

- Yes I know of IPR and it has already been disclosed
- Yes I know of IPR and it will be disclosed according to IETF procedures
- No, I am unaware of any IPR

Thanks.
Adrian

---

From: Fioccola Giuseppe <[email-masked]>
Date: Wed, 14 Feb 2018 14:44:32 +0000

Hi All,
I'm not aware of any IPR related to this draft.
Best Regards,

Giuseppe

-----Messaggio originale-----
Da: Adrian Farrel [mailto:[email-masked]] 
Inviato: domenica 11 febbraio 2018 20:14
A: [email-masked]; [email-masked]
Oggetto: IPR on draft-ietf-l2sm-l2vpn-service-model

Thanks.
Adrian

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Luay Jalil <[email-masked]>
Date: Wed, 14 Feb 2018 11:37:08 -0600

I am not aware of any IPR related to this draft

Best regards,
Luay

On Feb 11, 2018 1:14 PM, "Adrian Farrel" <[email-masked]> wrote:

Please respond saying whether you know of any IPR that relates to this
draft.
For example:

Thanks.
Adrian

_______________________________________________
L2sm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/l2sm

---

From: "Wen, Bin" <[email-masked]>
Date: Wed, 14 Feb 2018 18:01:16 +0000

I am not aware of any IPR related to this draft.

Thanks,

Sent from my iPhone

On Feb 14, 2018, at 12:37 PM, Luay Jalil <[email-masked]<mailto:[email-masked]>> wrote:

Best regards,
Luay

On Feb 11, 2018 1:14 PM, "Adrian Farrel" <[email-masked]<mailto:[email-masked]>> wrote:
All authors of draft-ietf-l2sm-l2vpn-service-model,

Thanks.
Adrian

_______________________________________________
L2sm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/l2sm

_______________________________________________
L2sm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/l2sm

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 20 Feb 2018 09:46:14 -0800

I am not aware of any IPR related to this draft. Thank you!

Chongfeng Xie

[email-masked]
 
From: Wen, Bin
Date: 2018-02-14 10:01
To: Luay Jalil
CC: Adrian Farrel; [email-masked]; [email-masked]
Subject: Re: [L2sm] IPR on draft-ietf-l2sm-l2vpn-service-model

Thanks,

Sent from my iPhone

On Feb 14, 2018, at 12:37 PM, Luay Jalil <[email-masked]> wrote:

Best regards, 
Luay

Thanks.
Adrian