Subject: Re: L2TP over IPSec

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 18 Jan 2000 18:16:53 -0800

Copying ipsec.

Pyda Srisuresh wrote:
> 
> --- "W. Mark Townsley" <[email-masked]> wrote:
> >
> > Transport mode is encouraged.
> >
> > Can you identify a case where tunnel mode would be absolutely necessary?
> >
> 
> When L2TP tunnel end point is a tunnel mode IPsec gateway.
> It is easy for a VPN/IPsec gateway to implement tunnel mode IPsec for L2TP
> tunnels. Having to implement transport mode for L2TP is a bit of stretch
> for the security gateway.

Details please? Why is transport mode more difficult than tunnel mode? 

> 
> cheers,
> suresh
> 
> __________________________________________________
> Do You Yahoo!?
> Talk to your friends online with Yahoo! Messenger.
> http://im.yahoo.com

---

From: Pyda Srisuresh <[email-masked]>
Date: Mon, 17 Jan 2000 18:11:44 -0800 (PST)

cheers,
suresh