Subject: L2TP over IPSec

From: "David Wong" <[email-masked]>
Date: Fri, 14 Jan 2000 16:40:14 -0500

From what I've read, it sounds like IPSec transport mode is preferred over
tunnel mode when one wants to protect L2TP traffic. Which IPSec mode is L2TP
"supposed" to operate over, or is it really dependent on the situation? Does
this mean that there will be quite a few implementations of both flavors out
there or will transport mode be encouraged?

---

From: Rene Tio <[email-masked]>
Date: Fri, 14 Jan 2000 14:37:19 -0800

At the last WG meeting it was decided to use transport only.

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 18 Jan 2000 03:55:37 -0800

Transport mode is encouraged. 

Can you identify a case where tunnel mode would be absolutely necessary?