Subject: tcpdump and l2tp?

From: Jeff Enderwick <[email-masked]>
Date: Mon, 31 Jan 2000 09:40:23 -0800

Yo,

Has anyone written a tcpdump packet dumper for L2TP?
Are there any freeware sniffers that run on Linux or BSD?

Thanks,

[email-masked]

---

From: John Thomes <[email-masked]>
Date: Mon, 31 Jan 2000 11:33:41 -0800

Jeff,

I created an L2TP filter for the "Ethereal" Network Analyzer.

See ---> http://ethereal.zing.org/.

Ethereal runs on Linux, BSD, AIX.... etc.

Source code is available, licensed under GNU.

Hope this helps.

-Mr. John Thomes

Ensemble Communications
San Diego

---

From: Motonori Shindo <[email-masked]>
Date: Tue, 01 Feb 2000 07:43:38 +0900

Jeff,

From: Jeff Enderwick <[email-masked]>
Subject: tcpdump and l2tp?
Date: Mon, 31 Jan 2000 09:40:23 -0800

> Are there any freeware sniffers that run on Linux or BSD?

I did. I placed it at

   ftp://ftp.mbuf.org/pub/l2tp/tcpdump-l2tp.patch 

This URL is tentative. Once I place it to more permanent place, I will
announce it to this mailing list again. So please stay tuned:-)

Hope this helps.

> [email-masked]

=====================================================
Motonori Shindo
   Systems Engineer     
   Ascend Communications Japan K.K.
   A wholly owned subsidiary of Lucent Technologies.
   email: [email-masked] or [email-masked]
   TEL: +81-3-5325-7306 
=====================================================