Subject: PID value for L2TPoA

From: "Luigi Campora" <[email-masked]>
Date: Thu, 20 Apr 2000 09:51:25 +0200

Dear subscribers,
I have a doubt concerning the AAL5 packet format to be used when transporting
L2TP over ATM.

draft-ietf-l2tpext-l2tp-atm-00 states that when using LLC encapsulation, the
IANA
OUI shall be used, while the PID is to be determined by IANA.
Can soneone address me the document where this number is defined?

Thank you.

Luigi

------------------------------------------------------------------------------------------------
Luigi Campora
Marconi Communications Group - Access Networks Division
Genova - Italy

---

From: "Janakiraman Senthilnathan" <[email-masked]>
Date: Thu, 20 Apr 2000 10:03:32 -0500

Luigi,

Please use 0x0007 for L2TP and 00-00-5E for IANA's OUI.
0x0007 was assigned for L2TP over FR and we can use the
same for L2TP over AAL5.

Regards,

senthil.

"Luigi Campora" <[email-masked]> on 04/20/2000 02:51:25 AM

Sent by:  "Luigi Campora" <[email-masked]>

To:   [email-masked]
cc:    (Janakiraman Senthilnathan/MW/US/3Com)
Subject:  PID value for L2TPoA

Dear subscribers,

Thank you.

Luigi

Luigi Campora