Subject: Re: new draft about "Securing L2TP using IPSEC" ?

From: "W. Mark Townsley" <[email-masked]>
Date: Thu, 27 Apr 2000 00:16:27 -0400 (EDT)

On Thu, 27 Apr 2000, [iso-8859-1] ßN·¬ wrote:

> But it has expired.

Check again. The name changed from "pppext" to "l2tpext" 

This draft was submitted in Feb of this year.

> 
> 
> Glen Zorn wrote:
> 
> > > Hi,
> > > Is there any new draft or standard comes out to obsoletes
> > > the expired draft, "Securing L2TP using IPSEC" ?
> >
> > http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-security-00.txt
> >
> > >
> > > Hsiao-Feng
> > >
>

---

From: ßN·¬ <[email-masked]>
Date: Thu, 27 Apr 2000 08:18:28 +0800

But it has expired.