Subject: new draft about "Securing L2TP using IPSEC" ?

From: ßN·¬ <[email-masked]>
Date: Sat, 08 Apr 2000 11:46:07 +0800

Hi,
Is there any new draft or standard comes out to obsoletes
the expired draft, "Securing L2TP using IPSEC" ?

Hsiao-Feng

---

From: Pyda Srisuresh <[email-masked]>
Date: Thu, 27 Apr 2000 12:24:59 -0700 (PDT)

Sorry, I had to submit this as an independent draft, as the draft did
not seem to fit within the WG charters of pppext or l2tpext or ipsra.
The new draft ID is <draft-srisuresh-secure-ra-01.txt>

cheers,
suresh

--- "W. Mark Townsley" <[email-masked]> wrote:
> On Thu, 27 Apr 2000, [iso-8859-1] ßN·¬ wrote:
> 
> > 
> > But it has expired.
> 
> Check again. The name changed from "pppext" to "l2tpext" 
> 
> This draft was submitted in Feb of this year.
> 
> > 
> > 
> > Glen Zorn wrote:
> > 
> > > > Hi,
> > > http://www.ietf.org/internet-drafts/draft-ietf-l2tpext-security-00.txt
> > >
> > > >
> > > > Hsiao-Feng
> > > >
> > 
> 

__________________________________________________
Do You Yahoo!?
Talk to your friends online and get email alerts with Yahoo! Messenger.
http://im.yahoo.com/