Subject: RE: Tunnel-Medium-Type value for FR and ATM

From: "Verma, Rohit (US - Chicago)" <[email-masked]>
Date: Wed, 19 Apr 2000 15:54:19 -0400

The mediuam-type field is a guideline to the Tunnel Initiator what to expect
in the Tunnel Endpoint Address field. 
I do agree with you that it does not clearly capture the medium (For
Example: E.164 is the addressing standard and it does not specify (SMDS, FR
or ATM).

May be we need to add a more specific value to the set of AVPs retrieved
from RADIUS.

Regards

Rohit Verma
Deloitte Consulting
180, N. Stetson Avenue
Chicago, Illinois 60601
Phone:312-374-2475

-----Original Message-----
From: Madhvi Verma [mailto:[email-masked]]
Sent: Wednesday, April 19, 2000 1:45 PM
To: [email-masked]
Subject: Tunnel-Medium-Type value for FR and ATM

Hi,
What do you use as the tunnel-medium-type (RADIUS attribute :65) value for
the
following media?
FR:
AAL5:

The draft "draft-ietf-radius-tunnel-auth-09.txt" mentions the following
address
values :
       1      IPv4 (IP version 4)
       2      IPv6 (IP version 6)
       3      NSAP
       4      HDLC (8-bit multidrop)
       5      BBN 1822
       6      802 (includes all 802 media plus Ethernet "canonical format")
       7      E.163 (POTS)
       8      E.164 (SMDS, Frame Relay, ATM)
       9      F.69 (Telex)
       10     X.121 (X.25, Frame Relay)
       11     IPX
       12     Appletalk
       13     Decnet IV
       14     Banyan Vines
       15     E.164 with NSAP format subaddress

Does this mean that the value is addressing dependent, and not media
dependent !
Inputs appreciated?

Madhvi

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 19 Apr 2000 18:29:55 -0700

RE: Tunnel-Medium-Type value for FR and ATMThe mediuam-type field is a
guideline to the Tunnel Initiator what to expect in the Tunnel Endpoint
Address field.
  I do agree with you that it does not clearly capture the medium (For
Example: E.164 is the addressing standard and it does not specify (SMDS, FR
or ATM).

  Is it really necessary to do so, though?  If so, why?

  Regards

  Rohit Verma
  Deloitte Consulting
  180, N. Stetson Avenue
  Chicago, Illinois 60601
  Phone:312-374-2475

  -----Original Message-----
  From: Madhvi Verma [mailto:[email-masked]]
  Sent: Wednesday, April 19, 2000 1:45 PM
  To: [email-masked]
  Subject: Tunnel-Medium-Type value for FR and ATM

  Hi,

         6      802 (includes all 802 media plus Ethernet "canonical
format")

  Madhvi