Subject: Re: How to get a Vendor ID?

From: "W. Mark Townsley" <[email-masked]>
Date: Thu, 13 Apr 2000 16:06:25 -0400

Srikrishnan wrote:
> 
> Hi,
> 
>    Can anyone please tell how to get Vendor ID?
>    I know its from IANA but how?

Check the references section in the RFC.

> Thanks in Advance,
> Srikrishnan

---

From: Srikrishnan <[email-masked]>
Date: Thu, 13 Apr 2000 00:54:22 -0700

Hi,

Thanks in Advance,
Srikrishnan

---

From: "Glen Zorn" <[email-masked]>
Date: Thu, 13 Apr 2000 16:01:21 -0700

>    Can anyone please tell how to get Vendor ID?

If your company already has an SMI Network Management Private Enterprise
Code, it should be listed here:
http://www.isi.edu/in-notes/iana/assignments/enterprise-numbers ;
if not, the on-line application is here:
http://www.isi.edu/cgi-bin/iana/enterprise.pl .