Subject: RE: L2TP charter

From: Vernon Schryver <[email-masked]>
Date: Wed, 26 Jul 2000 18:21:27 -0600 (MDT)

> > Investigate applicability of L2TP to carry PDUs other 
> > than PPP and produce documents describing such if deemed 
> > useful.
>
> I can deal with this, though some elaboration of "if deemed
> useful" would certainly be of benefit.  Stating this in the 
> WG charter doesn't express a concisely attainable goal.

Why wouldn't you simply use the PPP bridging protocol?  

Vernon Schryver    [email-masked]

---

From: "W. Mark Townsley" <[email-masked]>
Date: Wed, 26 Jul 2000 20:36:47 -0400

> Why wouldn't you simply use the PPP bridging protocol?

See the recent discussion between James Carlson and Suhail Nanji.