Subject: Re: [Fwd: l2tpext agenda items]

From: Danny McPherson <[email-masked]>
Date: Sun, 30 Jul 2000 22:24:37 -0600

Is any work being done on draft-ietf-l2tpext-ds-00.txt?  I didn't
see much discussion in the archives and it's not on the agenda.

Thanks!

-danny

> WG Draft Status
>  ...ds?...

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 31 Jul 2000 08:09:32 -0400

> see much discussion in the archives and it's not on the agenda.

Ken Peirce has indicated to me offline that he plans to resubmit the ds
spec. The mpls spec is dead.