Subject: RE: L2TP charter

From: Danny McPherson <[email-masked]>
Date: Wed, 26 Jul 2000 14:23:15 -0700

> We should to investigate whether this would be a 
> material enough change to L2TP to require reiteration 
> at Proposed Standard. This is, of course, something I 
> would like to avoid unless absolutely necessary.

Agreed, though if providing the capability with trivial 
modifications is feasible, it perhaps is more useful when
stated in one document versus a patchwork of multiple 
documents.  Though I certainly understand your point.

> Investigate applicability of L2TP to carry PDUs other 
> than PPP and produce documents describing such if deemed 
> useful.

I can deal with this, though some elaboration of "if deemed
useful" would certainly be of benefit.  Stating this in the 
WG charter doesn't express a concisely attainable goal.

-danny

---

From: "W. Mark Townsley" <[email-masked]>
Date: Wed, 26 Jul 2000 17:28:10 -0400

> WG charter doesn't express a concisely attainable goal.

Perhaps the investigation can be made quickly and we can move towards
your text.