Subject: AVP Type 20

From: Sridhar Malarothu <[email-masked]>
Date: Sat, 05 Aug 2000 22:56:52 +0530

Hi All,

   In the RFC 2661, AVP Type 20 is missing. Can someone 
give me some Information about this AVP ?

Best Regards
Sridhar

---

From: "W. Mark Townsley" <[email-masked]>
Date: Sat, 05 Aug 2000 20:37:31 -0400

See:

http://www.townsley.net/mark/l2tp/draft-ietf-pppext-l2tp-12.txt

This was part of flow control which has been deprecated.

---

From: Motonori Shindo <[email-masked]>
Date: Sun, 06 Aug 2000 10:00:53 +0900 (JST)

Sridhar,

AVP Type 20 used to be a 'Packet Processcing Delay', which we don't
support in RFC2661. This was one of the things which was inheritated
from PPTP. The reason why this AVP no longer exists in the RFC2661 has
to do with the fact that we don't support flow control at the moment,
I guess.

Regards,

From: Sridhar Malarothu <[email-masked]>
Subject: AVP Type 20
Date: Sat, 05 Aug 2000 22:56:52 +0530

> give me some Information about this AVP ?

=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=
 +----+----+     
 |.. .|    |     Motonori Shindo
 |_~__|    |     
 | .. |~~_~|     Sr. Systems Engineer
 | .  |    |     CoSine Communications Inc.
 +----+----+     
 C o S i n e     e-mail:  [email-masked] 
Communications
=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=