Subject: Re: LCP Negotiation

From: Sumati Mittal <[email-masked]>
Date: Thu, 10 Aug 2000 14:21:26 -0400

All of the LCP negotiated parameters. For example, FCS Alternative - LAC
negotiates 16-bit FCS with the remote system, while the LNS renegotiates
it to 32-bit FCS. 

"Verma, Rohit (US - Chicago)" wrote:
> 
> As of now there is no mechanism to do it other than snooping. What
> specific parameters is the LAC interested in?
> 
> Rohit Verma
> Deloitte Consulting
> 180, N. Stetson Avenue
> Chicago, Illinois 60601
> Phone: 312-374-2475
> 
> -----Original Message-----
> From: Sumati Mittal [mailto:[email-masked]]
> Sent: Thursday, August 10, 2000 10:46 AM
> To: [email-masked]
> Subject: LCP Negotiation
> 
> Hi,
> 
> I have a question regarding LCP negotiation. These are the two
> scenarios:
> 
> 1. LAC does Proxy LCP with the remote system. LNS re-negotiates the
> non-ACCM LCP parameters.
> 2. Only LNS negotiates LCP with the remote system.
> 
> Is there a way for LAC to know the negotiated LCP parameters except by
> 
> silent observation ?
> 
> I have tried to search for draft-ietf-l2tpext-link-00.txt hoping to
> find
> answers there but cannot trace the draft.
> 
> Thanks in advance,
> Sumati.
> 
> Sumati Mittal
> GlobeSpan, Inc.
> Voice : (732) 345-6240
> mailto:[email-masked]
> Web: http://www.globespan.net

---

From: "Verma, Rohit (US - Chicago)" <[email-masked]>
Date: Thu, 10 Aug 2000 10:50:34 -0700

As of now there is no mechanism to do it other than snooping. What specific
parameters is the LAC interested in?

Rohit Verma
Deloitte Consulting
180, N. Stetson Avenue
Chicago, Illinois 60601
Phone: 312-374-2475

-----Original Message-----
From: Sumati Mittal [mailto:[email-masked]]
Sent: Thursday, August 10, 2000 10:46 AM
To: [email-masked]
Subject: LCP Negotiation

Hi,

I have tried to search for draft-ietf-l2tpext-link-00.txt hoping to find
answers there but cannot trace the draft.

Thanks in advance,
Sumati.

Sumati Mittal
GlobeSpan, Inc. 
Voice : (732) 345-6240