Subject: Re: Proxy LCP and Authentication

From: "Shankar" <[email-masked]>
Date: Tue, 01 Aug 2000 15:55:23 +0600

>> is there a option in cisco to disable proxy auth at the
>> LAC side?
>
>No.

is it advisable to provide a feature, in which the authentication at the LAC
can be disabled ? 

dont know what will be the use of such a feature,
but is it ok ?

does any implementation of LAC has such a feature ?

tia 
shankar
-------------------------------------------------
Make webveda your permanent address like i have.
Get 15 MB Free space only at http://www.webveda.com

---

From: Motonori Shindo <[email-masked]>
Date: Wed, 02 Aug 2000 01:11:15 +0900 (JST)

Shankar,

From: "Shankar" <[email-masked]>
Subject: Re: Proxy LCP and Authentication
Date: Tue, 01 Aug 2000 15:55:23 +0600

> is it advisable to provide a feature, in which the authentication at the LAC

Sending proxy lcp/auth doesn't really harm anything (except for a
little bit of overhead in traffic-wise). It's usually up to the LNS
whether it will use such information or not. Even when the LNS
receives a proxy lcp/auth from the LAC, LNS may still renegotiate
lcp/auth all over again.

> dont know what will be the use of such a feature,

Controlling such a thing at the LAC won't break the protocol, but I
see little usefullness.

> does any implementation of LAC has such a feature ?

I haven't seen such a software/hardware so far.

=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=
 +----+----+     
 |.. .|    |     Motonori Shindo
 |_~__|    |     
 | .. |~~_~|     Sr. Systems Engineer
 | .  |    |     CoSine Communications Inc.
 +----+----+     
 C o S i n e     e-mail:  [email-masked] 
Communications
=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=