Subject: Proxy LCP and Authentication

From: "Shankar" <[email-masked]>
Date: Tue, 01 Aug 2000 11:00:39 +0600

Hi folks,

if LAC answers the call to identify the tunnel (based on the domain name), the
LCP nego that happens btwn LAC and the client called proxy LCP ? if not what
exactly is proxy LCP.

does proxy auth go hand in hand with proxy LCP ? 
is there a option in cisco to disable proxy auth at the 
LAC side?

tia
shankar

-------------------------------------------------
Make webveda your permanent address like i have.
Get 15 MB Free space only at http://www.webveda.com

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 01 Aug 2000 02:12:24 -0400

> LCP nego that happens btwn LAC and the client called proxy LCP ? if not what

Proxy LCP is the forwarding of the negotiation that takes place between
the client and the LAC to the LNS.

> does proxy auth go hand in hand with proxy LCP ?

Yes.

> is there a option in cisco to disable proxy auth at the

No.