Subject: L2TP transport

From: "Fabio Poggi" <[email-masked]>
Date: Thu, 21 Sep 2000 17:14:09 +0200

Hi all,

I've just finished to read your document <draft-ietf-l2tpext-l2tp-mib-00.txt>.

In the l2tpTunnelConfigTable there is an entry reporting the value for
underlying transport media for L2TP.
This value forecast only 'udpip' and 'frameRelay', other than 'other' and 'none'
value.

Since the L2TP can have ATM as its underlying transport layer
(<draft-ietf-l2tpext-atmext-03.txt> is ready for last call), is it possible to
modify the draft as follow to reflect this option in transport ?

OLD VERSION:
   l2tpTunnelConfigTransport OBJECT-TYPE
           SYNTAX          INTEGER {
                              other(1),
                              none(2),
                              udpIp(3),
                              frameRelay(4)
                           }

MODIFIED VERSION:
   l2tpTunnelConfigTransport OBJECT-TYPE
           SYNTAX          INTEGER {
                              other(1),
                              none(2),
                              udpIp(3),
                              frameRelay(4)
                              atm(5)
                           }

What do you think about ?

Thanks in advance for any kind of response.

Fabio

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 21 Sep 2000 09:28:38 -0700 (PDT)

Sounds reasonable (of course, I would like to get this thing out soon, though
:)

PatC
> This value forecast only 'udpip' and 'frameRelay', other than 'other' and
> 'none' value.
> 
> (<draft-ietf-l2tpext-atmext-03.txt> is ready for last call), is it possible
> to modify the draft as follow to reflect this option in transport ?
> 
> OLD VERSION: