Subject: L2F ethereal mods - who has 'em?

From: Jeff Enderwick <[email-masked]>
Date: 4 Sep 00 09:20:01 PDT

In a prior life, I added L2F support to ethereal
and handed the mods off to a guy who was going to
pull across the inner-packet display functionality
to the L2TP support. He was going to check both
code sets in.

If you're this guy, please email me: [email-masked]

Thanks!

(Sorry for the non-L2TP content)

---

From: Motonori Shindo <[email-masked]>
Date: Tue, 05 Sep 2000 09:12:56 +0900 (JST)

All,

From: Jeff Enderwick <[email-masked]>
Subject: L2F ethereal mods - who has 'em?
Date: 4 Sep 00 09:20:01 PDT

> (Sorry for the non-L2TP content)

Sorry for continuing a non-L2TP topic. I'm not the man you're looking
for, but I did basically the same thing for tcpdump. It not only
decodes the L2TP but it also decodes the inner PPP frame. I enhanced
the PPP decode function that used to be in the old tcpdump code and it
now has a comprehensive PPP support, I believe. You can get the latest
code from http://www.tcpdump.org.  Hope this help for everyone here:-)

Regards,

=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=
 +----+----+     
 |.. .|    |     Motonori Shindo
 |_~__|    |     
 | .. |~~_~|     Sr. Systems Engineer
 | .  |    |     CoSine Communications Inc.
 +----+----+     
 C o S i n e     e-mail:  [email-masked] 
Communications
=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=--=