Subject: L2TP compulsory tunneling via Radius

From: Nurit Sprecher <[email-masked]>
Date: Tue, 19 Jun 2001 11:59:18 +0200

Hi all,
1.      RFC 2809, on the implementation of L2TP compulsory tunneling via
Radius, describes four scenarios of authentication, as follows:
*       LAC authentication 
*       LAC authentication with Radius reply forwarding 
*       LNS authentication 
*       Dual authentication 
Is there a standard way to configure the LAC according to which scenario it
should work?
2.      RFC 2661, describes a mechanism for the LAC to function as a PPP LCP
proxy. 
				In L2TP MIBS there is a Read Only attribute
indicating if the LAC is a PPP LCP proxy.
				Is it possible to configure the LAC to act
as a PPP LCP proxy (per a certain domain), or is it just his capability?
Thanks in advance,
Nurit.

---

From: Nurit Sprecher <[email-masked]>
Date: Tue, 19 Jun 2001 12:10:10 +0200

-----Original Message-----
From: 	Nurit Sprecher  
Sent:	Tuesday, June 19, 2001 11:59 AM
To:	L2tp (E-mail)
Subject:	L2TP compulsory tunneling via Radius

Hi all,