Subject: RE: PPPoE Relay-Session-Id TAG (was Re: I-D ACTION:draft-dasilva -l2tp-relaysvc-00.txt - Comments)

From: "Reinaldo Penno" <[email-masked]>
Date: Mon, 20 Aug 2001 14:55:16 -0700

Hello Tom/Mark,

The draft says the LAC chooses the *relay-session-id*, not the session-id.
Is that what you are talking about? The SESSION_ID is generated by the AC in
the PADS message.

thanks,

> -----Original Message-----
> From: W. Mark Townsley [mailto:[email-masked]]
> Sent: Monday, August 20, 2001 12:12 PM
> To: Mistretta, Tom
> Cc: Ron da Silva; Penno, Reinaldo [SC9:T327:EXCH]; [email-masked]'
> Subject: Re: PPPoE Relay-Session-Id TAG (was Re: I-D
> ACTION:draft-dasilva-l2tp-relaysvc-00.txt - Comments)
> 
> 
> 
> 
> > 
> > The draft also says that the LAC is choosing the PPPoE 
> session-id.  Wouldn't
> > this
> > cause problems for the remote AC since it is not choosing 
> the session-id
> > itself
> > (i.e., overlaps in space caused by different LACs feeding 
> into the same AC)?
> 
> When you send the PAD packet over PPPoE, you must have:
> 
> - PPPoE Session ID established between two PPPoE end points
> - Valid MAC addresses between end points
> 
> When you send the PAD packet over L2TP, you must have:
> 
> - L2TP Tunnel ID and Session ID established between two L2TP 
> end points (session
> ID only needed for PADR/S/T)
> - Valid IP addresses between L2TP end points
>

---

From: "W. Mark Townsley" <[email-masked]>
Date: Tue, 21 Aug 2001 07:56:25 +0200

The LAC must always choose the SESSION_ID for the PPPoE session.

The Relay-Session-ID is only used for replicating PAD packets to multiple ACs
(either via mutliple L2TP tunnels or Ethernet broadcast).

- Mark

> Reinaldo Penno wrote:
> 
> Hello Tom/Mark,
> 
> The draft says the LAC chooses the *relay-session-id*, not the session-id. Is
> that what you are talking about? The SESSION_ID is generated by the AC in the
> PADS message.
> 
> thanks,
>