Subject: PPPoA/PPPoE over ATM Encapsulation Type

From: Nurit Sprecher <[email-masked]>
Date: Sun, 19 Aug 2001 14:33:31 +0200

Hi all,

When PPPoE/PPP is encapsulated over ATM AAL5, there are two options for
encapsulations: LLC and VC Multiplexing. 
Can someone advise me please which of the options is more common and more
popular?

Thanks in advance, Nurit.

---

From: Rohit Khosla <[email-masked]>
Date: Sun, 19 Aug 2001 17:20:35 +0530

VC Mux

thanks,
rohit

-----Original Message-----
From: Nurit Sprecher [mailto:[email-masked]]
Sent: Sunday, August 19, 2001 6:04 PM
To: L2tp (E-mail); [email-masked]'
Subject: PPPoA/PPPoE over ATM Encapsulation Type

Hi all,

Can someone advise me please which of the options is more common and
more popular?

---

From: "Daniel Feldman" <[email-masked]>
Date: Sun, 19 Aug 2001 14:48:33 +0200

VCmux, but you need both to RFC compliant...

-----Original Message-----
From: Nurit Sprecher [mailto:[email-masked]]
Sent: Sunday, August 19, 2001 2:34 PM
To: L2tp (E-mail); [email-masked]'
Subject: PPPoA/PPPoE over ATM Encapsulation Type

Hi all,