Subject: Re: FW: Differentiated Services Extension

From: Pat Calhoun <[email-masked]>
Date: Wed, 1 Aug 2001 06:28:18 -0700

On Wed, Aug 01, 2001 at 04:59:22PM +0800, Ramesh BV (ECI) wrote:
> Forwarding to [email-masked]

No need. l2tp.net is a virtual domain in diameter.org. So it's the same
list

PatC

---

From: "Ramesh BV \(ECI\)" <[email-masked]>
Date: Wed, 1 Aug 2001 16:59:22 +0800

> -----Original Message-----
> From:	Ramesh BV (ECI) 
> Sent:	Wednesday, August 01, 2001 11:39 AM
> To:	[email-masked]
> Subject:	Differentiated Services Extension
> 
> Hello Team, 
> 
> I saw the Internet-Draft on L2TP Differentiated Services Extension
> <draft-ietf-l2tpext-ds-03.txt> and the subsequent discussions on Qos and
> L2TP [ with subject "RE: Qos and L2TP (was: Do we want a new L2TP
> Header?)" ]. 
> 
> I have a couple of queries here: 
> 
> 1. Can anyone let me know whether there was a new RFC/document came out in
> place of <draft-ietf-l2tpext-ds-03.txt>. Or DiffServ Extension to L2TP
> will be supported only in the new version of L2TP protocol.
> 
> 2. I searched the mail archives for the DiffServ extension to PPTP. But, I
> could not find any. Anyone aware of such a document/RFC ?
> 
> Thanks, 
> Ramesh. 
>