Subject: Re: [L2tpext] PPP multiplexing and L2TP.

From: Ignacio Goyret <[email-masked]>
Date: Thu, 25 Apr 2002 10:01:35 -0700

Anything that PPP can do, can be carried on an L2TP tunnel.

So the answer is yes.

At 03:26 PM 4/25/02 +0200, HOULLIER Francis FTRD/DMI/CAE wrote:
>Hi,
>
>Is it possible to tunnel PPP mux frames in a L2TP tunnel ?
>
>Thanks for your help,
>Francis
>
>_______________________________________________
>L2tpext mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/l2tpext
>

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "Daniel Feldman" <[email-masked]>
Date: Thu, 25 Apr 2002 20:27:11 +0200

Not only this is possible, this is very desirable, decreasing the actual
number of packets in the network

-----Original Message-----
From: HOULLIER Francis FTRD/DMI/CAE
[mailto:[email-masked]]
Sent: Thursday, April 25, 2002 3:26 PM
To: [email-masked]; [email-masked]
Subject: PPP multiplexing and L2TP.

Hi,

Thanks for your help,
Francis