Subject: [L2tpext] Is there a recommended method for generating Tunnel-IDs and Sessi on-IDs ?

From: "Reinaldo Penno"<[email-masked]>
Date: Fri, 19 Apr 2002 14:02:59 -0700

I didn't find in 2661 (or maybe I was to lazy..).

thanks,

Reinaldo

---

From: Vipin Jain <[email-masked]>
Date: Fri, 19 Apr 2002 16:48:52 -0700 (PDT)

Reinaldo,

L2TPv2 only mentions about it being generated in unpredictable manner..
From rfc section 9.1

"The Assigned Tunnel ID and Assigned Session ID (See Section 4.4.3)
   SHOULD be selected in an unpredictable manner "

thanks,
-- vipin

> I didn't find in 2661 (or maybe I was to lazy..).

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext