Subject: Re: [L2tpext] Please comment on draft-galtzur-l2tpext-gr-01.txt

From: "Paul W. Howard" <[email-masked]>
Date: Fri, 09 Jan 2004 09:58:40 -0500

I have a few questions/concerns in regards to this draft:

1) This proposal presents what appears to be an entirely different 
mechanism than that proposed in the v2 draft 
(draft-vipin-l2tpext-failover-02.txt).   It would seem to be important 
that we attempt to have a single mechanism for both v2 and v3 or to at 
least minimize the differences to those that are unavoidable.

2) I don't understand the basic reset of the sequence number space for 
the control connection.   Is this setting up a replacement tunnel or 
attempting to reset the sequence numbers of the extant tunnel?

3) It would appear that there is a linear relationship between the 
number of packets required for the failover and the number of 
established sessions.   This would seem to present issues with scalability.

Thanx,

Paul Howard

W. Mark Townsley wrote:

>
> I would like to ask that interested parties review the following draft 
> "Layer Two Tunneling Protocol (Version 3) Graceful Restart" and 
> provide comments to the list. This draft was originally presented in 
> Vienna, and updated based on comments during the meeting.
>
> http://www.ietf.org/internet-drafts/draft-galtzur-l2tpext-gr-01.txt
>
> The authors would like to make this a WG document.
>
> Thanks,
>
> - Mark
>
>
> _______________________________________________
> L2tpext mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/l2tpext
>

_______________________________________________
L2tpext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/l2tpext

---

From: "Paul W. Howard" <[email-masked]>
Date: Fri, 09 Jan 2004 09:58:40 -0500

Thanx,

Paul Howard