Subject: [L2tpext] Payload needs to align with a 32-bit boundary

From: Javi Muñoz <[email-masked]>
Date: Thu, 01 Dec 2011 17:37:32 +0100

The requeriment "PW payload must be an integer number of 4 octets" 
affects to:

* Any PW:
     + TDMPWs (any type -SAToP, CESoPSN, TDMoIP AA1/AAL2-  and 
with/without RTP header)
     + HDLCPWs
     + FRPWs, ...

* and for any PSN:
     + L2TPv3
     + MPLS
     + UDP/IP
     + Ethernet

or only some of them?

Regards,

Javi

---

From: Ignacio Goyret <[email-masked]>
Date: Thu, 01 Dec 2011 18:46:22 -0800

At 05:37 PM 12/1/2011 +0100, Javi Muñoz wrote:
>The requeriment "PW payload must be an integer number of 4 octets" affects to:

Can you provide any hints as to where did you read this requirement?