Subject: [L2tpext] Closing l2tpext

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Thu, 19 Apr 2018 18:24:39 +0000

Hi,

It's time for the working group to close. I want to thank all of you for all your work - you have completed all your milestones and more! And thanks to your Chairs, Carlos and Ignacio!

Your Chairs and myself have arranged for draft-ietf-l2tpext-keyed-v6-tunnel-yang to move to the rtgwg as a wg document. Rtgwg is the home of YANG work not associated directly with a working group. Authors, you can upload it as a wg document. Best to give the Chairs a heads up when done. Also, if any new items for l2tpext arise, you can submit to rtgwg.

I'll close the mailing list in approx. 2 weeks. Please subscribe to the rtgwg list if you are not already subscribed.

Again - Thanks!
Deborah

---

From: Ignacio Goyret <[email-masked]>
Date: Thu, 19 Apr 2018 15:54:34 -0700

After more than 2 decades, it is time to close the l2tpext working group.

A lot of people (over 4000!) have contributed their time to the success
of this working group. The tremendous effort put throughout the years
by all the contributors is greatly appreciated. In summary, thanks!

For those of you that may not remember how to register for the rtgwg
mailing list, just follow this link <https://www.ietf.org/mailman/listinfo/rtgwg>https://www.ietf.org/mailman/listinfo/rtgwg
or visit the rtgwg page at https://datatracker.ietf.org/wg/rtgwg/about/

May we all meet again soon!

So long and thanks for all the fish!

-Ignacio
Co-chair since 2005

At 11:24 4/19/2018, BRUNGARD, DEBORAH A wrote:
>Hi,
> 
>It’s time for the working group to close. I want to thank all of you for all your work – you have completed all your milestones and more! And thanks to your Chairs, Carlos and Ignacio!
> 
>I’ll close the mailing list in approx. 2 weeks. Please subscribe to the rtgwg list if you are not already subscribed.
> 
>Again – Thanks!
>Deborah
>