Subject: Re: wg last call - draft-ietf-l2vpn-vpls-ldp-05.txt

From: Yakov Rekhter <[email-masked]>
Date: Mon, 04 Oct 2004 07:05:26 -0700

Loa, Rick, and Vach,

> Working group,
> 
> this mail is to initiate a working group last call
> on draft-ietf-l2vpn-vpls-ldp-05.txt.
> 
> Please send comments to the l2vpn mailing list and
> to the working co-chairs.
> 
> The last call ends end of business day October 15 PST.

Section 8.3 ("Multi-domain VPLS service") is pretty much the same
as in the previous version of the draft. Specifically, the draft
still does not say whether the scheme described in the draft provides
redundant inter-domain connectivity, and if yes, then how it is
achieved (e.g., election of border PE, and protocol between PEs
within one domain to indicate loss of connectivity). 

So, to address this I'd like to propose that the following text be
added to 8.3:

  This document assumes that in the multi-domain VPLS service
  scenario for each VPLS spanning multiple domains there would be
  one and only one border PE-rs per domain per VPLS instance, and
  has no provision for supporting redundant PE-rs. Therefore,
  failure of this PE-rs would result in the disruption of VPLS
  service across domains for all the VPLSs served by that PE-rs.

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Mon, 04 Oct 2004 07:09:24 -0700

Loa, Rick and Vach

> Loa, Rick and Vach

The document references draft that expired a while ago - "Discovering 
Nodes and Services in a VPLS Network", draft-stokes-ppvpn-vpls-discover-00.txt. 

Therefore I would suggest to remove any references to that draft from
the document.

Yakov.

---

From: "Marc Lasserre" <[email-masked]>
Date: Wed, 6 Oct 2004 16:57:16 +0200

Yakov,

I will mention that redundant inter-domain connectivity is not described in 
this document.
A new draft describing how redundant border PEs will actually be submitted 
by the Oct 18 deadline.

Thanks,
Marc

----- Original Message ----- 
From: "Yakov Rekhter" <[email-masked]>
To: "Loa Andersson" <[email-masked]>
Cc: "L2VPN" <[email-masked]>; "Thomas Narten" <[email-masked]>; "Alex 
Zinin" <[email-masked]>
Sent: Monday, October 04, 2004 4:05 PM
Subject: Re: wg last call - draft-ietf-l2vpn-vpls-ldp-05.txt

---

From: "Marc Lasserre" <[email-masked]>
Date: Wed, 6 Oct 2004 16:59:26 +0200

Yakov,

The reference to this draft will be removed.

Thanks,
Marc
----- Original Message ----- 
From: "Yakov Rekhter" <[email-masked]>
To: "Loa Andersson" <[email-masked]>
Cc: "L2VPN" <[email-masked]>; "Thomas Narten" <[email-masked]>; "Alex 
Zinin" <[email-masked]>
Sent: Monday, October 04, 2004 4:09 PM
Subject: Re: wg last call - draft-ietf-l2vpn-vpls-ldp-05.txt