Subject: Re: I-D ACTION:draft-ietf-l2vpn-oam-req-frmk-00.txt

From: Loa Andersson <[email-masked]>
Date: Thu, 07 Oct 2004 18:35:03 +0200

Dinesh,

since you are keeping the technology of the PE to PE
network open, you should also look into if there are
issuses with the IPLS and the RADIUS based VPLS.

/Loa

Dinesh Mohan wrote:

> Per Ole,
> 
> Thank you for your review of the draft. Reference to VPLS-BGP will be 
> added in the next version, along with other things pointed out during 
> the 2-week WG call on the mailing list. The omission was unintentional 
> as pointed out by Ali.
> 
> Regards,
> Dinesh
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Ali Sajassi
> Sent: Tuesday, September 21, 2004 6:07 PM
> To: Per Ole Klemetsrud; [email-masked]
> Cc: [email-masked]
> Subject: Re: I-D ACTION:draft-ietf-l2vpn-oam-req-frmk-00.txt
> 
> At 11:22 PM 9/20/2004 +0200, Per Ole Klemetsrud wrote:
>  >Why references to VPLS-LDP in this framework?  My employer (service
>  >provider) has deployed BGP signaled VPLS with great success, and although
>  >many vendors have their (non technical) reasons for implementing 
> VPLS-LDP,
>  >I see no reason to limit the scope of documents such as these to only 
> VPLS-LDP.
> 
> The references to VPLS-LDP was given to illustrate that an end-to-end
> service can span across different network types  - e.g, mixture of .1ad and
> mpls which is discussed in section 12 of that draft. However, the OAM
> requirements and framework shall be applied to any type of VPLS regardless
> of what type of signaling approach is used to setup the PWs.
> 
> -Ali
> 
> 
>  >If there IS a technical reason for this draft to reference VPLS-LDP, I
>  >must have missed it, and a clarification would be welcome.
>  >
>  >Regards,
>  >Per Ole Klemetsrud
>  >
> 
> 
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]

---

From: "Dinesh Mohan" <[email-masked]>
Date: Thu, 7 Oct 2004 13:28:17 -0400

Loa,

>From a framework and requirements point of view, I believe that it should be
applicable to IPLS and VPLS-RADIUS.

We can add the above references in update intended for this meeting.

Regards,
Dinesh 
-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, October 07, 2004 12:35 PM
To: Mohan, Dinesh [CAR:1A11:EXCH]
Cc: 'Per Ole Klemetsrud'; [email-masked]'; 'Ali Sajassi'
Subject: Re: I-D ACTION:draft-ietf-l2vpn-oam-req-frmk-00.txt

Dinesh,

/Loa

-- 
Loa Andersson