Subject: Re: Uwe Lindmuller/AxxessIT is not available

From: Kireeti Kompella <[email-masked]>
Date: Thu, 3 Feb 2005 09:23:42 -0800 (PST)

On Tue, 1 Feb 2005 [email-masked] wrote:

> I'm on vacation till 3th of January. In urgent cases please contact our
> support team at [email-masked].

The vacation plans in Europe are even better than I thought ... 11
months per year.  Where do I sign up?

:-)

Kireeti.
-------

---

From: [email-masked]
Date: Fri, 4 Feb 2005 09:02:28 +0100

Nice, isn't it,  thats how Norwegian are working :-)

rgds Uwe  <<< who is a german employee with "only" 30 days vacation and 
with forgetfulness punished...

Kireeti Kompella <[email-masked]>
03.02.2005 18:23

        To:     [email-masked]
        cc:     [email-masked]
        Subject:        Re: Uwe Lindmuller/AxxessIT is not available

:-)

Kireeti.
-------