Subject: Re: draft-shah-l2vpn-arp-mediation-04.txt

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 21 Feb 2005 03:10:48 -0500

Loa,

Why is this still draft-shah, and not draft-ietf-l2vpn-arp-mediation?  It 
was accepted as a WG draft prior to the November IETF meeting, as I recall.

Thanks,
Andy

----------

At 7/20/2004 07:07 PM +0200, Loa Andersson wrote:
>One newly published draft that has not yet made it thorugh the
>draft flood, for those of you that want to prepare for the San Diego
>meeting
>
>http://www.tla-group.com/~l2vpn/draft-shah-l2vpn-arp-mediation-04.txt
>
>
>/Loa
>
>Loa Andersson
>+46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Mon, 21 Feb 2005 10:34:24 +0100

Andy,

yes you remember correctly, though there were a few nits that
Himanshu should update and then prublish as wg doc.

/Loa

Andrew G. Malis wrote:

> Loa,
> 
> Why is this still draft-shah, and not draft-ietf-l2vpn-arp-mediation?  
> It was accepted as a WG draft prior to the November IETF meeting, as I 
> recall.
> 
> Thanks,
> Andy
> 
> ----------
> 

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                            [email-masked]