Subject: IETF 67: Preliminary L2VPN WG Agenda

From: Shane Amante <[email-masked]>
Date: Sun, 01 Oct 2006 11:05:26 -0600

The following is the preliminary L2VPN WG meeting agenda for IETF 67 in 
San Diego, CA.  Please let Vach or I know if there are additions or 
corrections to this agenda:
http://l2vpn.tcb.net/meetings/ietf67/l2vpn-agenda.txt

FYI, we have requested a 2-hour slot, but the preliminary IETF agenda 
hasn't been posted, yet.  When we find out our time slot, I'll update 
the agenda with that info.

-shane & Vach

---

From: Shane Amante <[email-masked]>
Date: Mon, 02 Oct 2006 08:26:34 -0600

Sorry for replying to my own e-mail.  See below.

> the agenda with that info.

The preliminary IETF 67 agenda has been posted and the l2vpn WG is 
scheduled to meet on Monday, November 6, 2006, 1300-1500.

-shane