Subject: Any Updates to the expired draft-ietf-l2vpn-signaling-08.txt draft ?

From: "Abhay D.S" <[email-masked]>
Date: Mon, 13 Nov 2006 16:47:51 +0800

hi group,
Any updates to the expired draft  draft-ietf-l2vpn-signaling-08.txt
It expired on Nov 4th.
Thank you,
Abhay

---

From: Bruce Davie <[email-masked]>
Date: Mon, 13 Nov 2006 15:01:45 -0500

It is in the RFC editor queue (and therefore not actually expired, no  
matter what the expiry date in the draft says). The only edits at  
this point should be, er, editorial.

See https://datatracker.ietf.org/public/pidtracker.cgi

Bruce

On Nov 13, 2006, at 3:47 AM, Abhay D.S wrote:

> <abhayds.vcf>