Subject: Comments on draft-nadeau-l2vpn-vpls-mib

From: "Gopaladasu, Srinivas" <[email-masked]>
Date: Thu, 16 Nov 2006 14:19:52 -0800

Hi,

I have the following few comments on draft-nadeau-l2vpn-vpls-mib:

* An example of vplsPwBindTable usage can be given in the module usage section.
* Is there a particular reason vplsStatusTable is a separate table instead of augmenting vplsConfigTable?
* VPLS service is across or between multiple nodes. A mechanism describing how to
  group the nodes in a particualre vpls instace would be helpful for a network management system.
* Any attributes regarding other nodes in the vpls instance?

Thanks
Srini

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 17 Nov 2006 09:08:15 -0500

> * An example of vplsPwBindTable usage can be given in the module  
	OK.
> instead of augmenting vplsConfigTable?

	Because status is different from configuration; it reflects active  
state
vs. configured.
> for a network management system.

	The VPLS MIB only describes the local VPLS configuration and state
on a particular node. It is not intended to be network-wide.
> * Any attributes regarding other nodes in the vpls instance?
	Do you have any examples of what you think needs to be added?

	--Tom

---

From: "Gopaladasu, Srinivas" <[email-masked]>
Date: Fri, 17 Nov 2006 15:42:38 -0800

My comments below:

________________________________

From: Thomas D. Nadeau [mailto:[email-masked]]
Sent: Fri 11/17/2006 6:08 AM
To: Gopaladasu, Srinivas
Cc: [email-masked]
Subject: Re: Comments on draft-nadeau-l2vpn-vpls-mib

	Hi, 

OK.

Because status is different from configuration; it reflects active state
vs. configured.
 
As long as there is one to one mapping of entries with same index, I always found it better to augment the table. 

 
I thought, if this mib serves the purpose of identifying nodes part of same vpls instance/network would be good to manage a vpls network as well.

 
Just a thought, may be peer IP/MAC addresses of a vpls node?
 
Thanks
Srini

--Tom

	Thanks 
	Srini