Subject: IETF 70: Call for slots for Vancouver

From: Shane Amante <[email-masked]>
Date: Mon, 29 Oct 2007 21:19:11 -0600

Hi,

We have been tentatively granted a 1 hour meeting slot on:
TUESDAY, December 4, 2007
1740-1840 Afternoon Session III
Salon 3          INT         l2vpn        Layer 2 Virtual Private  
Networks WG

One thing we are going to cover is a charter update.  If there are  
other items you wish to discuss, please mail Vach or I.

Thanks!

-shane

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 30 Oct 2007 08:28:35 -0400

Hi Shane,

what is on the deck for charter update?

/himanshu

> -----Original Message-----
> From: Shane Amante [mailto:[email-masked]]
> Sent: Monday, October 29, 2007 11:19 PM
> To: [email-masked]
> Subject: IETF 70: Call for slots for Vancouver
> 
> 
> Hi,
>