Subject: VPLS Dual Homing

From: Manu Chao <[email-masked]>
Date: Thu, 9 Jul 2009 16:10:29 +0200

Is there any draft/rfc coming about VPLS Dual Homing?

AFAIK when using BGP signaling, it was possible to connect a site to
muliples PEs by using the same site-id, BGP will choose.

AFAIK when using LDP signaling, STP between CEs/PEs can be used (option 1)
or ICCP betweens PEs (option 2) can be used.

Is there any way to have a common design? or is it the same debate than
previous one?

Thanks in advance

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 9 Jul 2009 07:15:02 -0700

On Jul 9, 2009, at 7:10, "Manu Chao" <[email-masked]<mailto:[email-masked]>> wrote:

Yes.

 AFAIK when using BGP signaling, it was possible to connect a site to muliples PEs by using the same site-id, BGP will choose.

AFAIK when using LDP signaling, STP between CEs/PEs can be used (option 1) or ICCP betweens PEs (option 2) can be used.

Is there any way to have a common design? or is it the same debate than previous one?

There will be a common design between BGP VPLS and BGP AD

 Thanks in advance

Kireeti

---

From: Peng He <[email-masked]>
Date: Thu, 9 Jul 2009 11:48:34 -0400

There could be another options for VPLS dual-homing, ring protocol.
You could use ring protocols between CEs and PEs, or, U-PEs and N-PEs.
There was a ring-based draft published before but no update yet; and
there is also at lease a vendor had implemented ring-protocol based
VPLS dual-homing beautifully.

Regards,
Peng