Subject: Re: S-VLAN access in E-Tree

From: "Rogers, Josh" <[email-masked]>
Date: Wed, 30 Mar 2011 08:51:46 -0400

It sounds like this may be a continuation of a conversation in person. Before continuing, I'd like to know if there is document that defines vlan tag type names (S-VLAN, C-VLAN, etc)

On a regular basis, I work with other operators, and there seems to be a great deal of confusion on common terminology.

Jiangyuanlong <[email-masked]> wrote:

Rafi and all,

Yesterday we discussed the S-VLAN access of E-Tree during the WG meeting, in addition to S-VLAN mapping or B-VLAN method, a third option is also possible if it is a carrier over carrier network use case, that is, the E-Tree traffic from the 1st carrier can be transparently transported over the 2nd carrier's VPLS network, just as in the traditional VPLS. This seems more practical as the E-Tree topology is usually only known to the 1st carrier while unavailable to the 2nd carrier, furthermore, it requires no change on the 2nd carrier network.

Best regards,
Yuanlong

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Jiangyuanlong <[email-masked]>
Date: Wed, 30 Mar 2011 13:20:21 +0000

Josh,

Actually it was a conversation happened in public during the presentation of the slide, though I did discuss more details with Rafi with regard to the solution after the meeting (thank Rafi for the time:).
In terms of the VLAN tag, S-VLAN and C-VLAN are defined in IEEE 802.1ad, and B-VLAN is defined in IEEE 802.1ah.

Thanks
Yuanlong
________________________________________
发件人: Rogers, Josh [[email-masked]]
发送时间: 2011年3月30日 20:51
到: Jiangyuanlong; [email-masked]
Cc: [email-masked]
主题: Re: S-VLAN access in E-Tree

Rafi and all,

Best regards,
Yuanlong