Subject: WG adoption of draft-key-l2vpn-vpls-etree-reqt?

From: Giles Heron <[email-masked]>
Date: Thu, 29 Sep 2011 20:32:34 +0100

This is a request to gauge consensus as to whether:

http://tools.ietf.org/html/draft-key-l2vpn-vpls-etree-reqt-04

should be accepted as an L2VPN WG draft.

Now that we've adopted the new charter E-Tree is in scope, and we have a
milestone item to submit a requirements draft for E-Tree to IESG by March
2012.  If you think this draft is a good starting point for those
requirements then please reply indicating your support for the draft.  If
not then please reply giving some reasons why you think this draft shouldn't
be adopted - which we can then debate.

Please respond by Thursday 13th of October.

Thanks!

Nabil & Giles

---

From: Simon Delord <[email-masked]>
Date: Fri, 30 Sep 2011 05:13:31 +0800

support,
Simon

2011/9/30 Giles Heron <[email-masked]>

---

From: "Rogers, Josh" <[email-masked]>
Date: Thu, 29 Sep 2011 17:17:34 -0400

I support it.

Josh

From:  Simon Delord <[email-masked]>
Date:  Thu, 29 Sep 2011 17:13:31 -0400
To:  Giles Heron <[email-masked]>, "[email-masked]" <[email-masked]>
Subject:  Re: WG adoption of draft-key-l2vpn-vpls-etree-reqt?

support,Simon

not then please reply giving some reasons why you think this draft
shouldn't

Thanks!

Nabil & Giles

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Raymond Key <[email-masked]>
Date: Fri, 30 Sep 2011 10:51:22 +1030

I support.
Raymond

> Date: Thu, 29 Sep 2011 20:32:34 +0100
> Subject: WG adoption of draft-key-l2vpn-vpls-etree-reqt?
> From: [email-masked]
> To: [email-masked]
>

---

From: "Mallette, Edwin" <[email-masked]>
Date: Thu, 29 Sep 2011 20:36:35 -0400

/Support

Ed

>Please respond by Thursday 13th of October.

CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: Mach Chen <[email-masked]>
Date: Fri, 30 Sep 2011 00:54:15 +0000

Support!

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Giles Heron
> Sent: Friday, September 30, 2011 3:33 AM
> To: [email-masked]

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 30 Sep 2011 06:39:02 +0200

support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: donderdag 29 september 2011 21:33
To: [email-masked]
Subject: WG adoption of draft-key-l2vpn-vpls-etree-reqt?

Thanks!

Nabil & Giles