Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-vpls-ldp-mac-opt-09

From: "Bitar, Nabil N" <[email-masked]>
Date: Mon, 6 Jan 2014 07:10:03 -0500

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-vpls-ldp-mac-opt-09.txt, LDP Extensions for Optimized MAC Address Withdrawal in H-VPLS, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at
http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-ldp-mac-opt-09

This poll closes on Monday January 13, 2014.

Thanks,
Nabil & Giles

---

From: Olen Stokes <[email-masked]>
Date: Mon, 6 Jan 2014 20:24:42 +0000

I am not aware of any applicable IPR.

Olen

From: Bitar, Nabil N [mailto:[email-masked]]
Sent: Monday, January 06, 2014 7:10 AM
To: [email-masked]
Cc: Giles Heron; [email-masked]; Olen Stokes; [email-masked]; Balus, Florin Stelian (Florin)
Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-vpls-ldp-mac-opt-09

Hi,

Thanks,
Nabil & Giles

---

From: "Fedyk, Don" <[email-masked]>
Date: Tue, 7 Jan 2014 15:29:53 +0000

Hi
I'm not aware of any applicable IPR.

Regards,
Don

From: L2vpn [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
Sent: Monday, January 06, 2014 7:10 AM
To: [email-masked]
Cc: [email-masked]; Balus, Florin Stelian (Florin); Giles Heron
Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-vpls-ldp-mac-opt-09

Hi,

Thanks,
Nabil & Giles

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Sun, 19 Jan 2014 04:04:09 +0000

Hi,
Pranjal

From: Bitar, Nabil N [mailto:[email-masked]]
Sent: Monday, January 06, 2014 4:10 AM
To: [email-masked]
Cc: Giles Heron; Dutta, Pranjal K (Pranjal); [email-masked]; [email-masked]; Balus, Florin Stelian (Florin)
Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-vpls-ldp-mac-opt-09

Hi,

Thanks,
Nabil & Giles

---

From: <[email-masked]>
Date: Mon, 20 Jan 2014 08:51:57 +0000

Hello,
I am not aware of any relevant IPR.

Best regards,
                Geraldine

Hi,

Thanks,
Nabil & Giles

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Balus, Florin Stelian (Florin)" <[email-masked]>
Date: Mon, 20 Jan 2014 16:43:30 +0000

Hi,
Florin

From: Bitar, Nabil N [mailto:[email-masked]]
Sent: Monday, January 06, 2014 4:10 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Giles Heron; Dutta, Pranjal K (Pranjal); [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Balus, Florin Stelian (Florin)
Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-vpls-ldp-mac-opt-09

Hi,

Thanks,
Nabil & Giles