Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-etree-frwk-04

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 21 Jan 2014 22:12:34 -0500

Hi,

We are polling for knowledge of any IPR that applies to draft-ietf-l2vpn-etree-frwk-04, A Framework for Ethernet Tree (E-Tree) Service over a Multiprotocol Label Switching (MPLS) Network, in order to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author,  please respond to this email whether or not you are aware of any relevant IPR that has not been properly disclosed. The draft will not be adopted until a response has been received from each author and contributor.

If you are on the l2vpn WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules. The draft can be found at http://tools.ietf.org/html/draft-ietf-l2vpn-etree-frwk-04.

This poll closes on Wednesday 02/05/2014.

Thanks,
Nabil & Giles

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Wed, 22 Jan 2014 03:16:05 +0000

I am not aware of IPR related to this draft

On 21/01/14 19:12, "Bitar, Nabil N" <[email-masked]> wrote:

>Hi,
>
>We are polling for knowledge of any IPR that applies to
>draft-ietf-l2vpn-etree-frwk-04, A Framework for Ethernet Tree (E-Tree)
>Service over a Multiprotocol Label Switching (MPLS) Network, in order to
>ensure that IPR has been disclosed in compliance with IETF IPR rules (see
>RFCs 3979, 4879, 3669 and 5378 for more details).
>
>If you are listed as a document author,  please respond to this email
>whether or not you are aware of any relevant IPR that has not been
>properly disclosed. The draft will not be adopted until a response has
>been received from each author and contributor.
>
>If you are on the l2vpn WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules. The
>draft can be found at
>http://tools.ietf.org/html/draft-ietf-l2vpn-etree-frwk-04.
>

---

From: Raymond Key <[email-masked]>
Date: Wed, 22 Jan 2014 14:57:01 +1100

I am not aware of IPR related to this draft.
Raymond Key

> From: [email-masked]
> To: [email-masked]; [email-masked]
> Subject: Re: [l2vpn] Polling for IPR on  draft-ietf-l2vpn-etree-frwk-04
> Date: Wed, 22 Jan 2014 03:16:05 +0000
> CC: [email-masked]
>

---

From: Simon Delord <[email-masked]>
Date: Wed, 22 Jan 2014 20:15:55 +1100

I'm not aware of any IPR for this draft.
Simon
On 22/01/2014 2:14 PM, "Bitar, Nabil N" <[email-masked]> wrote:

> whether or not you are aware of any relevant IPR that has not been properly
> disclosed. The draft will not be adopted until a response has been received
> from each author and contributor.
>

---

From: Jounay Frédéric <[email-masked]>
Date: Wed, 22 Jan 2014 10:17:43 +0100

Hi,

I'm not aware of any patent related to this draft

BR,
Fred

On 22/01/2014 2:14 PM, "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Nabil & Giles

---

From: Lucy yong <[email-masked]>
Date: Wed, 22 Jan 2014 14:15:30 +0000

I am not aware of any IPR related to this draft.

Lucy

Thanks,
Nabil & Giles

---

From: Yuji Kamite <[email-masked]>
Date: Tue, 28 Jan 2014 09:13:23 +0000

Hi,

I'm not aware of any IPR for this document.

Best regards,
-Yuji

> -----Original Message-----
> From: L2vpn [mailto:[email-masked]] On Behalf Of Bitar, Nabil N
> Sent: Wednesday, January 22, 2014 12:13 PM
> To: [email-masked]
> Cc: Giles Heron ([email-masked])
> Subject: [l2vpn] Polling for IPR on draft-ietf-l2vpn-etree-frwk-04
> 
> Hi,
> 
> If you are listed as a document author,  please respond to this email whether
> or not you are aware of any relevant IPR that has not been properly disclosed.
> The draft will not be adopted until a response has been received from each
> author and contributor.
>