Subject: Re: Request to adopt draft-boutros-l2vpn-mpls-tp-mac-wd-03

From: Giles Heron <[email-masked]>
Date: Tue, 10 Jun 2014 14:01:52 +0100

Agreed - Nabil and I have discussed and believe that we should poll the WG for adoption.

WG - this starts a 2 week call to adopt this draft as a WG doc.  The call will close on Tuesday June 24th.  Please comment as to the suitability of the draft for adoption, giving reasoning if possible.

Giles

On 23 May 2014, at 17:00, Shah, Himanshu <[email-masked]> wrote:

> WG –
> We posted the following draft while back.
> http://tools.ietf.org/html/draft-boutros-l2vpn-mpls-tp-mac-wd-03
>  
> Sami presented this draft a few times in L2VPN WG while I pursued the same in PWE3 WG.
> There was a good consensus in PWE3 WG for the draft but was felt that MAC withdraw work
> should reside in L2VPN WG.
>  
> Hence the update was sent to L2VPN WG. We have added a service provider as a co-author.
> There is a good interest in this work especially from those service providers who have
> deployed MPLS-TP network with static PWs.
>  
> Since there has been sufficient history to this document,  the authors request that this be
> adopted as WG draft.
>  
> Thanks,
> himanshu

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 10 Jun 2014 10:27:50 -0400

I support this draft being adopted, this is good work and it's found the
appropriate home in l2vpn. We already have MAC withdraw when using dynamic
PWs for L2VPNs and it's required when using static PWs as well.

Cheers,
Andy

On Tue, Jun 10, 2014 at 9:01 AM, Giles Heron <[email-masked]> wrote:

> WG - this starts a 2 week call to adopt this draft as a WG doc.  The call
> will close on Tuesday June 24th.  Please comment as to the suitability of
> the draft for adoption, giving reasoning if possible.
>
> Giles
>

---

From: "Shah, Himanshu" <[email-masked]>
Date: Tue, 10 Jun 2014 11:01:16 -0400

Support as co-author..

-----Original Message-----
From: Giles Heron [mailto:[email-masked]] 
Sent: Tuesday, June 10, 2014 9:02 AM
To: Shah, Himanshu; [email-masked]
Cc: [email-masked]; Nabil Bitar
Subject: Re: Request to adopt draft-boutros-l2vpn-mpls-tp-mac-wd-03

Giles

On 23 May 2014, at 17:00, Shah, Himanshu <[email-masked]> wrote:

> WG -
> There was a good consensus in PWE3 WG for the draft but was felt that 
> MAC withdraw work should reside in L2VPN WG.
>  
> There is a good interest in this work especially from those service 
> providers who have deployed MPLS-TP network with static PWs.
>  
> Since there has been sufficient history to this document,  the authors 
> request that this be adopted as WG draft.
>  
> Thanks,
> himanshu

---

From: "Siva Sivabalan (msiva)" <[email-masked]>
Date: Tue, 10 Jun 2014 15:16:29 +0000

Support as a co-author.

-----Original Message-----
From: Giles Heron [mailto:[email-masked]] 
Sent: Tuesday, June 10, 2014 9:02 AM
To: Himanshu Shah; [email-masked]
Cc: Siva Sivabalan (msiva); Nabil Bitar
Subject: Re: Request to adopt draft-boutros-l2vpn-mpls-tp-mac-wd-03

Giles

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 10 Jun 2014 15:44:47 +0000

Yes/support

Cheers,
Jeff

---

From: "Kung, David" <[email-masked]>
Date: Tue, 10 Jun 2014 12:04:57 -0400

Support.

David

-----Original Message-----
From: Giles Heron [mailto:[email-masked]]
Sent: Tuesday, June 10, 2014 9:02 AM
To: Shah, Himanshu; [email-masked]
Cc: [email-masked]; Nabil Bitar
Subject: Re: Request to adopt draft-boutros-l2vpn-mpls-tp-mac-wd-03

Giles

---

From: Mingui Zhang <[email-masked]>
Date: Wed, 11 Jun 2014 03:49:02 +0000

Support.

Mingui

>From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
>Sent: Tuesday, June 10, 2014 9:02 PM
>Cc: [email-masked]
>WG - this starts a 2 week call to adopt this draft as a WG doc.  The call will
>close on Tuesday June 24th.  Please comment as to the suitability of the draft
>for adoption, giving reasoning if possible.
>
>Giles
>

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 11 Jun 2014 10:27:45 -0700

Support this. We need this MAC withdrawal notification in statically
provisioned PW's.

-sam

On Tue, Jun 10, 2014 at 8:49 PM, Mingui Zhang <[email-masked]>
wrote:

> >Agreed - Nabil and I have discussed and believe that we should poll the
> WG for
> >adoption.
> >
> will
> >> Sami presented this draft a few times in L2VPN WG while I pursued the
> same
> >in PWE3 WG.
> MAC
> >withdraw work
> providers
> >who have
> request
> >that this be

---

From: Lucy yong <[email-masked]>
Date: Thu, 12 Jun 2014 18:36:27 +0000

Support!
Lucy

-----Original Message-----
From: L2vpn [mailto:[email-masked]] On Behalf Of Giles Heron
Sent: Tuesday, June 10, 2014 8:02 AM
To: Himanshu Shah; [email-masked]
Cc: [email-masked]
Subject: Re: Request to adopt draft-boutros-l2vpn-mpls-tp-mac-wd-03

Giles

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Sat, 14 Jun 2014 18:07:29 +0000

Support as a co-author,

Sami

---

From: Giles Heron <[email-masked]>
Date: Mon, 30 Jun 2014 12:34:20 +0100

Hi all

this email closes the WG adoption call for draft-boutros-l2vpn-mpls-tp-mac-wd-03.  Consensus is judged to be that the draft be adopted as an L2VPN WG doc.

Authors please re-publish as draft-ietf-l2vpn-mpls-tp-mac-wd-00.

Nabil & Giles