Subject: RE: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Sat, 31 May 2014 02:10:40 +0000

As a co-author, I want to report that Juniper filed US Patent Application No. 13/943,292 for the Relay Mode specified in the draft.

An IETF IPR Disclosure has been filed, though there is a trouble ticket with the submission:

  From: IETF-IPR via RT [mailto:[email-masked]] 
  Sent: Friday, May 30, 2014 5:42 PM
  To: Heidi Woods
  Subject: [www.ietf.org/rt #65781] AutoReply: Juniper's Statement of IPR

Thanks.
Jeffrey

> -----Original Message-----
> From: Bitar, Nabil N [mailto:[email-masked]]
> Sent: Sunday, May 25, 2014 11:41 AM
> To: Bitar, Nabil N; [email-masked]
> Cc: Giles Heron ([email-masked]); [email-masked];
> [email-masked]; Ray Qiu; Jeffrey (Zhaohui) Zhang;
> [email-masked]
> Subject: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06.
> Poll closes on 6/1/2014. Please, respond
> 
> Hi,
> 
> We are polling for knowledge of any IPR that applies to draft-ietf-
> l2vpn-vpls-pim-snooping-06, PIM Snooping over VPLS, in order to ensure
> that IPR has been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author,  please respond to this email
> whether or not you are aware of any relevant IPR that has not been
> properly disclosed. The draft will not be progressed until a response
> has been received from each author and contributor.
> 
> If you are on the l2vpn WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules. The
> draft can be found at http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-
> pim-snooping-06
> 
> This poll closes on Sunday 06/01/2014.
> 
> 
> Thanks,
> Nabil & Giles

---

From: "Karl (Xiangrong) Cai" <[email-masked]>
Date: Sat, 31 May 2014 02:18:09 +0000

As a contributor, same here. 

Thanks.
--Karl

-----Original Message-----
From: Jeffrey (Zhaohui) Zhang 
Sent: Friday, May 30, 2014 10:11 PM
To: Bitar, Nabil N; [email-masked]
Cc: Ray Qiu; Karl (Xiangrong) Cai; Princy Elizabeth; Heidi Woods
Subject: RE: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

Thanks.
Jeffrey

> that IPR has been disclosed in compliance with IETF IPR rules (see 
> RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are on the l2vpn WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF 
> rules. The draft can be found at 
> http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-
> pim-snooping-06
>

---

From: Princy Elizabeth <[email-masked]>
Date: Mon, 2 Jun 2014 18:57:09 +0000

Thanks,
Princy

-----Original Message-----
From: Karl (Xiangrong) Cai 
Sent: Saturday, May 31, 2014 7:48 AM
To: Jeffrey (Zhaohui) Zhang; Bitar, Nabil N; [email-masked]
Cc: Ray Qiu; Princy Elizabeth; Heidi Woods
Subject: RE: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

Thanks.
--Karl

-----Original Message-----
From: Jeffrey (Zhaohui) Zhang
Sent: Friday, May 30, 2014 10:11 PM
To: Bitar, Nabil N; [email-masked]
Cc: Ray Qiu; Karl (Xiangrong) Cai; Princy Elizabeth; Heidi Woods
Subject: RE: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

Thanks.
Jeffrey

---

From: "Kotalwar, Jayant (Jayant)" <[email-masked]>
Date: Mon, 9 Jun 2014 01:31:56 +0000

As a co-author of this draft, I am not aware of any IPR related to this draft.

--Jayant

On Jun 8, 2014, at 5:39 PM, "Venu Hemige" <[email-masked]<mailto:[email-masked]>> wrote:

I am not aware of any IPR related to this draft.

Regards,
-Venu

On Sun, May 25, 2014 at 8:35 PM, Ray Qiu <[email-masked]<mailto:[email-masked]>> wrote:
As a co-author of the draft, I state that I am not aware of any relevant
IPR.

Thanks,
Ray

On 5/25/14, 8:40 AM, "Bitar, Nabil N" <[email-masked]<mailto:[email-masked]>> wrote:

>Hi,
>
>We are polling for knowledge of any IPR that applies to
>draft-ietf-l2vpn-vpls-pim-snooping-06, PIM Snooping over VPLS, in order
>to ensure that IPR has been disclosed in compliance with IETF IPR rules
>(see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>properly disclosed. The draft will not be progressed until a response has
>been received from each author and contributor.
>
>draft can be found at
>http://tools.ietf.org/html/draft-ietf-l2vpn-vpls-pim-snooping-06
>

---

From: "Boddapati, Suresh V (Suresh)" <[email-masked]>
Date: Mon, 9 Jun 2014 01:36:35 +0000

Suresh

From: <Kotalwar>, "Jayant (Jayant)" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, June 8, 2014 6:31 PM
To: Venu Hemige <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Giles Heron ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>, "Jeffrey (Zhaohui) Zhang" <[email-masked]<mailto:[email-masked]>>, Ray Qiu <[email-masked]<mailto:[email-masked]>>
Subject: Re: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

--Jayant

Regards,
-Venu

Thanks,
Ray

---

From: "Serbest, Yetik" <[email-masked]>
Date: Mon, 9 Jun 2014 01:47:38 +0000

yetik

From: L2vpn [mailto:[email-masked]] On Behalf Of Boddapati, Suresh V (Suresh)
Sent: Sunday, June 08, 2014 8:37 PM
To: Kotalwar, Jayant (Jayant); Venu Hemige
Cc: [email-masked]; Jeffrey (Zhaohui) Zhang; Giles Heron ([email-masked]); Ray Qiu
Subject: Re: [l2vpn] IPR Poll for draft-ietf-l2vpn-vpls-pim-snooping-06. Poll closes on 6/1/2014. Please, respond

Suresh

--Jayant

Regards,
-Venu

Thanks,
Ray