Subject: [L3sm] l3sm - New Meeting Session Request for IETF 95

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Tue, 19 Jan 2016 14:31:15 -0800

A new meeting session request has just been submitted by Adrian Farrel, a Chair of the l3sm working group.

---------------------------------------------------------
Working Group Name: L3VPN Service Model 
Area Name: Operations and Management Area
Session Requester: Adrian Farrel

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 First Priority:  teas, lime,  bess,  i2nsf, supa, 
 Second Priority: rtgwg, idr, netconf, netmod, opsawg, rtgarea
 Third Priority: ccamp, sdnrg, i2rs, pce, mpls

Special Requests:
  
---------------------------------------------------------

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 19 Jan 2016 22:35:10 -0000

All,

Qin and I have put in a request for a meeting in Buenos Aires, but it is far from certain that we will need it.

It is a lot easier to cancel a meeting than to ask for one at the last minute, so we will let this stand until closer to the time and then decide where we stand. it is possible that the interim meeting and some email exchanges will see us through.

Anyway, we have also asked for Meetecho support to enable remote participation if the meeting goes ahead.

Regards,
Adrian

> -----Original Message-----
> From: "IETF Meeting Session Request Tool"
> [mailto:[email-masked]]
> Sent: 19 January 2016 22:31
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
> Subject: l3sm - New Meeting Session Request for IETF 95
> 
> 
>