Subject: [L3sm] IPR confirmation on draft-wu-l3sm-rfc8049bis

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 6 Sep 2017 12:36:22 +0100

Hi,

Could the authors please confirm that all relevant IPR for this document has been disclosed. Suitable responses could be picked from the list below.

Note that other contributors on this mailing list should be aware that they are also subject to IETF IPR rules and should disclose any relevant IPR of which they are aware.

1. No, I am not aware of any IPR that covers this document.
2. Yes, I am aware of IPR that covers this document and it has already been disclosed.
3. Yes, I am aware of IPR that covers this document, but it has not yet been disclosed. I am working to ensure that a disclosure is made very soon.

Thanks,
Adrian

> -----Original Message-----
> From: L3sm [mailto:[email-masked]] On Behalf Of Qin Wu
> Sent: 06 September 2017 11:25
> To: l3sm; David Ball
> Cc: Benoit Claise (bclaise); adrian
> Subject: Re: [L3sm] New Version Notification for draft-wu-l3sm-rfc8049bis-03.txt
> 
> We have incorporated additional comments from David in v-(03).
> https://www.ietf.org/rfcdiff?url2=draft-wu-l3sm-rfc8049bis-03
> Thank David, thanks for L3SM design team help complete this.
> 
> -Qin
> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]]
> 发送时间: 2017年9月6日 18:18
> 收件人: Qin Wu; Luis Tomotaki; Kenichi Ogaki; Stephane Litkowski
> 主题: New Version Notification for draft-wu-l3sm-rfc8049bis-03.txt
> 
> 
> A new version of I-D, draft-wu-l3sm-rfc8049bis-03.txt has been successfully
> submitted by Qin Wu and posted to the IETF repository.
> 
> Name:		draft-wu-l3sm-rfc8049bis
> Revision:	03
> Title:		YANG Data Model for L3VPN Service Delivery
> Document date:	2017-09-06
> Group:		Individual Submission
> Pages:		181
> URL:            https://www.ietf.org/internet-drafts/draft-wu-l3sm-rfc8049bis-03.txt
> Status:         https://datatracker.ietf.org/doc/draft-wu-l3sm-rfc8049bis/
> Htmlized:       https://tools.ietf.org/html/draft-wu-l3sm-rfc8049bis-03
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-wu-l3sm-rfc8049bis-03
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-wu-l3sm-rfc8049bis-03
> 
> Abstract:
>    This document defines a YANG data model that can be used for
>    communication between customers and network operators and to deliver
>    a Layer 3 provider-provisioned VPN service.  This document is limited
>    to BGP PE-based VPNs as described in RFCs 4026, 4110, and 4364.  This
>    model is intended to be instantiated at the management system to
>    deliver the overall service.  It is not a configuration model to be
>    used directly on network elements.  This model provides an abstracted
>    view of the Layer 3 IP VPN service configuration components.  It will
>    be up to the management system to take this model as input and use
>    specific configuration models to configure the different network
>    elements to deliver the service.  How the configuration of network
>    elements is done is out of scope for this document.
> 
>    If approved, this document obsoletes RFC 8049.  The changes are a
>    series of small fixes to the YANG module, and some clarifications to
>    the text.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> L3sm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/l3sm

---

From: <[email-masked]>
Date: Wed, 6 Sep 2017 11:56:11 +0000

No, I am not aware of any IPR that covers this document.

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Wednesday, September 06, 2017 13:36
To: [email-masked]
Cc: 'l3sm'
Subject: IPR confirmation on draft-wu-l3sm-rfc8049bis

Hi,

Thanks,
Adrian

> A new version of I-D, draft-wu-l3sm-rfc8049bis-03.txt has been 
> successfully submitted by Qin Wu and posted to the IETF repository.
> 
> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Qin Wu <[email-masked]>
Date: Wed, 6 Sep 2017 12:14:17 +0000

No, I am not aware of any IPR related to this document.

-Qin
-----邮件原件-----
发件人: Adrian Farrel [mailto:[email-masked]] 
发送时间: 2017年9月6日 19:36
收件人: [email-masked]
抄送: 'l3sm'
主题: IPR confirmation on draft-wu-l3sm-rfc8049bis

Hi,

Thanks,
Adrian

---

From: "Ogaki, Kenichi" <[email-masked]>
Date: Thu, 7 Sep 2017 12:23:53 +0900

Hi All,

Thanks All,
Kenichi

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Wednesday, September 06, 2017 8:36 PM
To: [email-masked]
Cc: 'l3sm'
Subject: IPR confirmation on draft-wu-l3sm-rfc8049bis

Hi,

Thanks,
Adrian

---

From: "Tomotaki, Luis M" <[email-masked]>
Date: Thu, 7 Sep 2017 13:36:33 +0000

I am not aware of any IPR that covers this document.  

Luis

-----Original Message-----
From: Ogaki, Kenichi [mailto:[email-masked]] 
Sent: Wednesday, September 6, 2017 10:24 PM
To: [email-masked]; [email-masked]
Cc: 'l3sm' <[email-masked]>
Subject: [E] RE: IPR confirmation on draft-wu-l3sm-rfc8049bis

Hi All,

Thanks All,
Kenichi

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Wednesday, September 06, 2017 8:36 PM
To: [email-masked]
Cc: 'l3sm'
Subject: IPR confirmation on draft-wu-l3sm-rfc8049bis

Hi,

Thanks,
Adrian

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcd
> iff-3Furl2-3Ddraft-2Dwu-2Dl3sm-2Drfc8049bis-2D03&d=DwIFaQ&c=udBTRvFvXC
> 5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8
> VcYDobfhA&m=QmTMQhKpHs8CpzDcd-NuFc3heQ0HMhJtmISsqMj_ly4&s=QzMr9v_FvMMm
> tckzOgAL8QOh_sxUjn3oIkHYmJ2j7Ug&e=
> URL:            https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Dwu-2Dl3sm-2Drfc8049bis-2D03.txt&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8VcYDobfhA&m=QmTMQhKpHs8CpzDcd-NuFc3heQ0HMhJtmISsqMj_ly4&s=CIZVa0GC4m8lATA88L3ZTpRIQrn-atma5nKuDP28ewg&e= 
> Status:         https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dwu-2Dl3sm-2Drfc8049bis_&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8VcYDobfhA&m=QmTMQhKpHs8CpzDcd-NuFc3heQ0HMhJtmISsqMj_ly4&s=N3hDZnKvnKPrjiARwzpPNMpRyVV-al0XTykAM8KqfuM&e= 
> Htmlized:       https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dwu-2Dl3sm-2Drfc8049bis-2D03&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8VcYDobfhA&m=QmTMQhKpHs8CpzDcd-NuFc3heQ0HMhJtmISsqMj_ly4&s=nVcHnuQYSnz79ap7hkAyeYX6WGs_0RroKiLHHtIBu9o&e= 
> Htmlized:       https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dwu-2Dl3sm-2Drfc8049bis-2D03&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8VcYDobfhA&m=QmTMQhKpHs8CpzDcd-NuFc3heQ0HMhJtmISsqMj_ly4&s=4XfPLoYUV4i8cdLbne-Hm9FOQP06vy2T_bXnP6LkT6k&e= 
> Diff:           https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dwu-2Dl3sm-2Drfc8049bis-2D03&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8VcYDobfhA&m=QmTMQhKpHs8CpzDcd-NuFc3heQ0HMhJtmISsqMj_ly4&s=QzMr9v_FvMMmtckzOgAL8QOh_sxUjn3oIkHYmJ2j7Ug&e= 
> 
> Abstract:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> man_listinfo_l3sm&d=DwIFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomB
> TQ&r=4Ys2d2mRLxTTpkjxdIVUCSNgWB1ASMkau8VcYDobfhA&m=QmTMQhKpHs8CpzDcd-N
> uFc3heQ0HMhJtmISsqMj_ly4&s=pYv8xl_WrqLlLRy3c0eOccZc7zvZqpWsXr5sojIh-6w
> &e=