Subject: [L3sm] R: [L2sm] Using VPN to offer eMBB, URLLC, mMTC service

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 2 Oct 2017 15:18:27 +0000

Hi Aijun,
That looks like a reasonable proposal to me. The first thing we can do is to add new qos-profiles for eMBB, URLLC, mMTC services (see below).
Also service-oam  can be useful to verify the resource allocation and the end to end performance.
So, of course, we can use VPN service model to offer these services and, we can consider that the service orchestrator is responsible of the mapping between service characteristics and slicing by using L2SM.

Best Regards,

Giuseppe

    identity customer-application {

     description

      "Base identity for customer application.";

    }

    identity web {

     base customer-application;

     description

      "Identity for Web application (e.g., HTTP, HTTPS).";

    }

    identity mail {

     base customer-application;

     description

      "Identity for mail application.";

    }

    identity file-transfer {

     base customer-application;

     description

      "Identity for file transfer application (e.g., FTP, SFTP).";

    }

    identity embb {

     base customer-application;

     description

     "Identity for eMBB application;";

    }

    identity urllc {

     base customer-application;

     description

     "Identity for URLLC application;";

     }

     identity mmtc {

      base customer-application;

      description

      "Identity for mMTC application;";

     }

Da: L3sm [mailto:[email-masked]] Per conto di Aijun Wang
Inviato: sabato 30 settembre 2017 09:52
A: [email-masked]; [email-masked]
Oggetto: [L3sm] Using VPN to offer eMBB, URLLC, mMTC service

Hi, All:
IP convergence is continuing to drive new classes of devices to begin communicating via IP.  Examples of such devices could include STB boxes for IP video distribution, cell tower electronics (macro or micro cells), infrastructure Wi-Fi access points, and devices for machine-to-machine (M2M) or Internet of Things (IoT) applications.
In some cases, these classes of devices represent a very large deployment base, on the order of thousands or even millions of devices network-wide. In 5G slicing case, three typical services offered to these devices are
1. Enhanced Mobile Broadband(eMBB)
2. Ultra-Reliable and Low Lantency Communication (URLLC)
3. Massive Machine Type Communications (mMTC)
These services demand the network performance with wide variety of characteristics such as data rate, latency, loss rate, reliability and many other parameters.
My question is the followings:

1.       Can we use VPN service model to offer such kind of new services to customers?

2.       Should we define new services characteristic that is based on the new slicing capabilities provided by network devices?

Best Regards.

Aijun Wang
Network R&D and Operation Support Department
China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: Qin Wu <[email-masked]>
Date: Wed, 11 Oct 2017 06:00:36 +0000

Thanks Giuseppe for the proposed change, this is what I thought at this moment as well.

-Qin
发件人: L2sm [mailto:[email-masked]] 代表 Fioccola Giuseppe
发送时间: 2017年10月2日 23:18
收件人: Aijun Wang; [email-masked]; [email-masked]
主题: [L2sm] R: [L3sm] Using VPN to offer eMBB, URLLC, mMTC service

Hi Aijun,

Best Regards,

Giuseppe

     description

    }

    identity web {

     description

    }

    identity mail {

     description

    }

    identity file-transfer {

     description

    }

    identity embb {

     description

     “Identity for eMBB application;”;

    }

    identity urllc {

     description

     “Identity for URLLC application;”;

     }

     identity mmtc {

      description

      “Identity for mMTC application;”;

     }

Da: L3sm [mailto:[email-masked]] Per conto di Aijun Wang
Inviato: sabato 30 settembre 2017 09:52
A: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Oggetto: [L3sm] Using VPN to offer eMBB, URLLC, mMTC service

Hi, All:

Best Regards.

Aijun Wang