Subject: RE: ABNF tweak for draft-zeilenga-ldapbis-rfc2253-02

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 19 Dec 2000 08:07:42 -0800

At 09:20 AM 12/19/00 -0600, Salter, Thomas A wrote:
>Maybe you need to change the wording so that instead of quoting characters,
>you quote the octets that make up the characters.

Yes.  Basically the issue is what are the tokens being parsed.
The RFC2253 ABNF appears to be written in terms of characters,
UTF-8 characters.  When I start seeing code ranges restricted to
0x7F (or 0xFF), I start wondering whether or not the tokens
are UTF-8 characters or Unicode code points or ASCII code points
or octet values.  Likely this should be clarified.

---

From: "Ryan Moats" <[email-masked]>
Date: Tue, 19 Dec 2000 10:20:38 -0600

I like this :-) Ryan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kurt D. Zeilenga
Sent: Tuesday, December 19, 2000 10:08 AM
To: Salter, Thomas A
Cc: Ryan Moats; [email-masked]
Subject: RE: ABNF tweak for draft-zeilenga-ldapbis-rfc2253-02