Subject: Re: trimming listed syntaxes in RFC 2252bis

From: Leif Johansson <[email-masked]>
Date: Tue, 13 Mar 2001 16:09:00 +0100

Is subtreespecification really not used anywhere in the core drafts?

	Cheers Leif

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 13 Mar 2001 07:37:48 -0800

>Is subtreespecification really not used anywhere in the core drafts?

subtreeSpecification is not used by the LDAP "core" specification.
IMO, the LDAP syntax is also not defined in the LDAP "core"
specification.  I suspect someone defining LDAP schema for the
X.500 administration model would provide the LDAP syntax
definition as well as make use of it.

Kurt