Subject: IETF#50 LDAPbis Agenda (updated)

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 12 Mar 2001 19:44:42 -0800

Below is an updated LDAPBIS agenda for IETF#50 with a
detailed issue list.  If there are other significant
outstanding issues needing to be discussed, please raise
them to chair(s) prior to the meeting if at all possible.

Regards, Kurt

LDAP Revision WG (ldapbis)

Wednesday, March 21 at 0900-1130
================================

CHAIRS: Kurt Zeilenga <[email-masked]>
        RL "Bob" Morgan <[email-masked]>

DESCRIPTION:

This meeting will focus on significant outstanding issues with 
WG I-Ds which have not been resolved through list discussions.  
Attendees should come prepared to discuss these issues by 
reviewing past discussions (available in WG list archives) and
reading relevant WG I-Ds.

AGENDA:

  Preliminaries - chairs - 15m
    Agenda Bashing
    Milestone Status

  Technical Discussions - document editors - 2h
    Protocol I-D Issues - 50m
      - anonymous vs. unauthenticated connections
      - "equally capable" services (referrals/references)
      - unavailableCriticalExtension and unbind/abandon
      - "subordinates" in regards with derefInSearching
      - options and subtypes
      - subschema subentry discovery
    Authentication Methods I-D Issues - 15m
    DN I-D Issues - 20m
      - a "published" table 
      - relationship to LDAPv2 and RFC 1779
    Filter I-D loose ends - 10m
    URL I-D loose ends - 10m
    Attribute Syntax issues - 15m
      - "binary" syntax
      - trimming syntaxes

  Other Issues - floor - 30m

---

From: "Ryan Moats" <[email-masked]>
Date: Tue, 13 Mar 2001 08:09:30 -0600

Kurt-

Due to the potential for several of us to be coming to the
LDAPbis meeting late, can the DN I-D issues please be moved
to the last item before "other"...  Thanks

Ryan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Kurt D. Zeilenga
Sent: Monday, March 12, 2001 9:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: IETF#50 LDAPbis Agenda (updated)

Regards, Kurt

DESCRIPTION:

AGENDA:

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 13 Mar 2001 08:54:46 -0800

At 08:09 AM 3/13/01 -0600, Ryan Moats wrote:
>Can the DN I-D issues please be moved
>to the last item before "other"...

Sure.  Will do.
        Kurt