Subject: authmeth question: meaning of administrative limits on service controls

From: "Roger Harrison" <[email-masked]>
Date: Fri, 09 Mar 2001 11:50:21 -0700

In reading the authentication methods draft, I'm not sure I correctly understand the meaning of the following statement (from the list of security mechanisms in section 1):

   "(5) Resource limitation by means of administrative limits on service controls"

My understanding of this statement is,  "Limiting the amount of server resources that a client can use by (a) providing configurable server parameters that control the usage of these resources and then (b) configuring the server to limit the usage of the resources."

Is my interpretation correct, or am I misunderstanding the intent of this statement? Based on the assumption that I have interpreted correctly, does my restatement make the intent clearer or is the intent of the original statement adequate as it stands?

Thanks,

Roger

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Fri, 09 Mar 2001 18:55:44 -0800

>My understanding of this statement is,  "Limiting the amount of server resources that a client can use by (a) providing configurable server parameters that control the usage of these resources and t…

I think it just means:
   Resource limitations by means of administrative restrictions

I would suggest:
   At the moment, imposition of access controls is done by means outside
   the scope of the LDAP protocol.

be reworded:
   The imposition of access control and administrative restrictions
   are outside the scope of this document.

Kurt