Subject: authmeth question: definition of "sensitive"

From: "Roger Harrison" <[email-masked]>
Date: Mon, 12 Mar 2001 23:05:24 -0700

Section 2 paragaph 1 defines "sensitive" as "data that will cause real damage to the owner if revealed."  

I propose that we change this definition to conform to the RECOMMENDED definition in RFC 2828 (Internet Security Glossary): Information is sensitive if disclosure, alteration, destruction, or loss of the information would adversely affect the interests or business of its owner or user.

In general, I would like to ensure that our usage of security related terms in the authmeth draft conforms closely to the recommended definitions in RFC 2828.

Your comments on either or both of these proposals?

Roger

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 13 Mar 2001 09:53:11 -0800

>I propose that we change this definition to conform to the RECOMMENDED definition in RFC 2828 (Internet Security Glossary): Information is sensitive if disclosure, alteration, destruction, or loss o…

I have no objection to this change.

>In general, I would like to ensure that our usage of security related terms in the authmeth draft conforms closely to the recommended definitions in RFC 2828.

In general, I do not have any objection with using terminology
more consistent with RFC 2828.  Of course, each change must be
carefully examined.

Kurt