Subject: re. I-D ACTION:draft-ietf-ldapbis-iana-05.txt

From: William Aitken <[email-masked]>
Date: Wed, 16 Jan 2002 15:54:56 -0500

Some editiorial observations.
>3.1. Object Identifiers 
>Numerous LDAP schema and protocol elements are identified by Object
Identifiers. Any properly delegated OID MAY be used, including 
>those under "Internet Private Enterprise Numbers" (1.3.5.1.4.1.x) assigned
by IANA . 
	I believe that the referenced OID is "Internet Private Enterprise
Numbers" (1.3.6.1.4.1.x)  not (1.3.5.1.4.1.x).

>3.7. Directory Systems Names 
	[IANADSN]  and [RFC1779] are not listed in References.

Regards,
 
-                            -
Bill
-
William Aitken
mailto:[email-masked]
+1-613-736-6110 x151  fax +1-613-736-6105
Enterprise Directories: Consulting and Training
http://www.globalknowledge.com/training/category.asp?PageID=64&country=Canad
a&catid=227
http://www.globalknowledge.com
Global Knowledge(tm) - Canada
2430 Don Reid Drive
Ottawa, ON  
Canada K1H 1E1

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 16 Jan 2002 13:47:41 -0800

Bill, good catch. Thanks, Kurt