Subject: "LDAP" in document titles

From: Hallvard B Furuseth <[email-masked]>
Date: Sat, 6 Dec 2003 11:45:49 +0100

I think "LDAP" should be expanded to "LDAP (Lightweight Directory Access
Protocol)" in the title of at least [Roadmap].

-- 
Hallvard

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Mon, 08 Dec 2003 13:13:32 -0800

>Protocol)" in the title of at least [Roadmap].

I am fine with expanding the title of [Roadmap].
I rather leave the decision of whether to expand
the other titles to the RFC Editor.

Kurt