Subject: Protocol: MUST NOT abandon multiple times

From: "Jim Sermersheim" <[email-masked]>
Date: Thu, 18 Dec 2003 13:59:29 -0700

>>> Hallvard B Furuseth <[email-masked]> 12/10/03 4:36:13 AM
>>>
>> 4.11. Abandon Operation 
>
>> Clients MUST NOT send abandon requests for the same operation 
>> multiple times,
>
>Why not, since the server is required to handle it anyway:
 
Good question, this is a holdover from RFC 2251. I propose we remove
it.

Jim

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 18 Dec 2003 13:14:02 -0800

At 12:59 PM 12/18/2003, Jim Sermersheim wrote:
>>>> Hallvard B Furuseth <[email-masked]> 12/10/03 4:36:13 AM >>>
>>> 4.11. Abandon Operation 
>>
>Good question, this is a holdover from RFC 2251. I propose we remove it.
>Jim

I suggest changing it to SHOULD NOT instead.  Clients should not
generate extraneous PDUs.

Kurt

---

From: Hallvard B Furuseth <[email-masked]>
Date: Mon, 22 Dec 2003 10:39:08 +0100

> generate extraneous PDUs.

Fine.

-- 
Hallvard