Subject: Protocol: Unbind

From: "Jim Sermersheim" <[email-masked]>
Date: Thu, 18 Dec 2003 13:31:06 -0700

>>> Hallvard B Furuseth <[email-masked]> 12/10/03 4:36:13 AM
>>>
>> 4.3. Unbind Operation 
>
>> Any outstanding operations 
>> on the server are, when possible, abandoned, and when not possible,

>> completed without transmission of the response. 
>
>Should probably have a separate section which says the same happens
if
>the connection is lost (e.g. if the client abruptly closes the
>connection).

Hmm, I'm thinking these instructions don't offer any benefit. We
already said that the protocol peers cease to transmit. I propose
removing this language.
 
Jim

---

From: Hallvard B Furuseth <[email-masked]>
Date: Sat, 20 Dec 2003 23:31:35 +0100

Jim Sermersheim writes:
>> if the connection is lost (e.g. if the client abruptly closes the
>> connection).
> 

Sounds good to me.

-- 
Hallvard