Subject: userPassword

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 10 Jun 2004 20:56:54 -0700

[Schema] describes userPassword:
   The userPassword attribute type contains character strings that are
   known only to the user and the system to which the user has access.  
   Each string is one value of this multi-valued attribute. 

As previously discussed, userPassword is not necessarily character
data, s/character/octet/ to fix.

I also note that "attribute type" should be replaced with
"attribute" as your describing attribute values.

---

From: "Kathy Dally" <[email-masked]>
Date: Fri, 11 Jun 2004 11:05:43 -0400

Done!

Kathy

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf
Of Kurt D. Zeilenga
Sent: Thursday, June 10, 2004 11:57 PM
To: [email-masked]
Subject: userPassword

[Schema] describes userPassword:
   The userPassword attribute type contains
character strings that are
   known only to the user and the system to which
the user has access.  
   Each string is one value of this multi-valued
attribute. 

As previously discussed, userPassword is not
necessarily character
data, s/character/octet/ to fix.

I also note that "attribute type" should be
replaced with
"attribute" as your describing attribute values.