Subject: Models: Unrecognized Schema Definition Terms

From: "Jim Sermersheim" <[email-masked]>
Date: Mon, 09 Aug 2004 12:52:48 -0600

In 4.1, the current text states:
"Implementors should note that future versions of this document may
expand these definitions to include additional terms."

To me, the implication is that unrecognized terms are to be ignored,
but I'm not sure that is the general understanding. Can we clarify
this?

Jim

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 10 Aug 2004 22:39:52 +0200

>To me, the implication is that unrecognized terms are to be ignored,

I believe that is the current and best practice.

>but I'm not sure that is the general understanding. Can we clarify

Yes.