Subject: Re: I-D ACTION:draft-ietf-ldapbis-url-08.txt

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 17 Nov 2004 13:18:59 -0800

Please review changes made in this revision to ensure that
they were made in accordance with established WG consensus
and comment prior to 24 November 2004.  In absence of
significant contention, this I-D will be recommended to
the IESG for consideration as a Proposed Standard.

-- Kurt, as LDAPBIS co-chair

At 12:44 PM 11/17/2004, [email-masked] wrote:
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>This draft is a work item of the LDAP (v3) Revision Working Group of the IETF.
>
>        Title           : LDAP: Uniform Resource Locator
>        Author(s)       : M. Smith, T. Howes
>        Filename        : draft-ietf-ldapbis-url-08.txt
>        Pages           : 15
>        Date            : 2004-11-17
>        
>This document describes a format for a Lightweight Directory Access
>   Protocol (LDAP) Uniform Resource Locator (URL).  An LDAP URL
>   describes an LDAP search operation that is used to retrieve
>   information from an LDAP directory, or, in the context of an LDAP
>   referral or reference, an LDAP URL describes a service where an LDAP
>   operation may be progressed.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-ldapbis-url-08.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of the message.  
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>
>Internet-Drafts are also available by anonymous FTP. Login with the username
>"anonymous" and a password of your e-mail address. After logging in,
>type "cd internet-drafts" and then
>        "get draft-ietf-ldapbis-url-08.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>        [email-masked].
>In the body type:
>        "FILE /internet-drafts/draft-ietf-ldapbis-url-08.txt".
>        
>NOTE:   The mail server at ietf.org can return the document in
>        MIME-encoded form by using the "mpack" utility.  To use this
>        feature, insert the command "ENCODING mime" before the "FILE"
>        command.  To decode the response(s), you will need "munpack" or
>        a MIME-compliant mail reader.  Different MIME-compliant mail readers
>        exhibit different behavior, especially when dealing with
>        "multipart" MIME messages (i.e. documents which have been split
>        up into multiple messages), so check your local documentation on
>        how to manipulate these messages.
>                
>                
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID:     <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-ldapbis-url-08.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-ldapbis-url-08.txt>

---

From: [email-masked]
Date: Wed, 17 Nov 2004 15:44:37 -0500

Send a message to:
	[email-masked].
In the body type:

---

From: Mark Smith <[email-masked]>
Date: Thu, 18 Nov 2004 09:41:40 -0500

> the IESG for consideration as a Proposed Standard.

A reminder: Appendix B provides a detailed list of the changes made for 
this revision.  The most significant change is to the ABNF, which is now 
simpler because it avoids the <prose-val> (bracketed-string) productions 
(as suggested by Steven Legg and seconded by Kurt Zeilenga).

-Mark

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Wed, 24 Nov 2004 12:06:34 -0800

This I-D has now been recommended to the IESG.
        -- Kurt, as LDAPbis co-chair

At 06:41 AM 11/18/2004, Mark Smith wrote:
>A reminder: Appendix B provides a detailed list of the changes made for this revision.  The most significant change is to the ABNF, which is now simpler because it avoids the <prose-val> (bracketed-string) productions (as suggested by Steven Legg and seconded by Kurt Zeilenga).
>
>-Mark