Subject: Re: Wording of Authorization deefinition (was Re: protocol-27 comments #3)

From: "Jim Sermersheim" <[email-masked]>
Date: Tue, 09 Nov 2004 13:51:18 -0700

ok, new text is:

The process of authorization may, among other things, consider
authentication information obtained during the bind operation, and/or
other acts of authentication (such as lower layer security services).

Jim

>>> Hallvard B Furuseth <[email-masked]> 11/9/04 6:32:32 AM
>>>
Jim Sermersheim writes:
> Is this less or more confusing?
> The process of authorization may consider (among other things),
> authentication information obtained during the bind operation,
and/or
> may consider other acts of authentication (such as lower layer
security
> services).

Less confusing, less neat. I would
s/consider (among other things)/among other things consider/
s/may consider other acts/other acts/.
Or keep the original text, but with s/takes as input/may consider/.

Though now that I see how the original text should be read, I'm not
sure
I want to argue it is confusing. I'm quite capable of confusing myself
without help from the draft.

-- 
Hallvard

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Thu, 11 Nov 2004 22:46:12 -0500

Given our reference to [AuthMeth], I think it best to delete
the whole paragraph containing this text.  The paragraph is
simply not needed anymore (in [Protocol]).

Kurt