Subject: SearchResultReference examples (was Re: protocol-27 comments #3)

From: "Jim Sermersheim" <[email-masked]>
Date: Mon, 08 Nov 2004 13:39:35 -0700

>>> Hallvard B Furuseth <[email-masked]> 11/8/04 5:59:28 AM
>>>
<snip>
>> SearchResultReference {
>> ldap://hostb/OU=People,DC=Example,DC=NET??sub
>> ldap://hostc/OU=People,DC=Example,DC=NET??sub }
>> SearchResultReference {
>> ldap://hostd/OU=Roles,DC=Example,DC=NET??sub }
>> SearchResultDone (success)
>
>I suggest you change an example (and the matching text) so a DN on
one
>host is different from the original DN.
<snip>
 
I could add an alias object which points outside of the
DC=Example,DC=NET area, but I worry that it will just complicate the
examples. Do you think this is an area often misunderstood by
implementors?

---

From: Hallvard B Furuseth <[email-masked]>
Date: Mon, 8 Nov 2004 22:10:59 +0100

Jim Sermersheim writes:
>>I suggest you change an example (and the matching text) so a DN on one

Not so much misunderstanding as forgetting or just disbelieving the
possibility.  OTOH, I don't like too complicated examples either...
I'll think about it when I have more time.

-- 
Hallvard