Subject: Re: registration of LDAP syntax OIDs

From: Hallvard B Furuseth <[email-masked]>
Date: Mon, 8 Nov 2004 01:31:38 +0100

Jim Sermersheim writes:
>>>> "Kurt D. Zeilenga" <[email-masked]> 10/24/04 2:52:57 AM >>>
>> So, at this point, I guess I have to say I now
>> prefer option 1 and dislike both 2 and 3.
>>
>> I note that Option 1 doesn't preclude a future
>> extension from introducing 'syntax descriptors',
>> but it does (and I think properly so) defers the
>> introduction to a future extension specification.
> 
> I don't think harm will be introduced either way. I still favor 2, but
> it's not keeping me up at night.

I vote for 1 (a new table specifically for Syntaxes).  Partly to be sure
nobody thinks syntax descriptors can be used for OIDs in the protocol,
but also in case someone wants longer and more descriptive DESC strings
than the current ones, so they won't fit nicely into the table.

-- 
Hallvard

---

From: "Jim Sermersheim" <[email-masked]>
Date: Sun, 07 Nov 2004 20:37:17 -0700

ok, then I prefer option #1 but with a field for a short descr value as
well. But again, I don't care that much.

>>> Hallvard B Furuseth <[email-masked]> 11/7/04 7:31:38 PM
>>>
Jim Sermersheim writes:
>>>> "Kurt D. Zeilenga" < [email-masked] > 10/24/04 2:52:57 AM >>>

I vote for 1 (a new table specifically for Syntaxes). Partly to be
sure
nobody thinks syntax descriptors can be used for OIDs in the protocol,
but also in case someone wants longer and more descriptive DESC
strings
than the current ones, so they won't fit nicely into the table.

-- 
Hallvard