Subject: id-at-attributeCertificateRevocationList

From: Vesna Hassler <[email-masked]>
Date: Thu, 05 Aug 1999 11:02:14 +0200

Hi all,

Could you please help me to find the numerical OID for

id-at-attributeCertificateRevocationList

I couldn't find it in either ISO/IEC 9594-8(1997) or
http://www.alvestrand.no/objectid/2.5.4.html

Thanks in advance.

Regards,
Vesna

---

From: Ella Paton Bassett <[email-masked]>
Date: Thu, 05 Aug 1999 09:05:15 -0400

Vesna:

It's in X.520 (1997) as a comment. Looks as though it should have been
included in X.509 (1997).

-- id-at-attributeCertificateRevocationList	OBJECT IDENTIFIER::={id-at
59}

Ella