Subject: LDAPSortKey - java-api-11

From: "Steve Sonntag" <[email-masked]>
Date: Fri, 01 Sep 2000 13:49:05 -0600

Somehow the text describing the object LDAPSortKey got lost
between drafts 10 and 11.

-Steve

---

From: [email-masked] (Rob Weltman)
Date: Fri, 01 Sep 2000 13:59:45 -0700

Someone pointed out that LDAPSortKey is not used/referenced, so I removed it from the draft.

  In the Netscape implementation, it is used by LDAPSortControl. The current API draft does not cover any particular controls.

Rob

Steve Sonntag wrote:

>  Somehow the text describing the object LDAPSortKey got lostbetween drafts 10 and 11. -Steve