Subject: Re: LDAP and DIGEST-MD5 SASL - rfc2829

From: sanjay jain <[email-masked]>
Date: Tue, 05 Sep 2000 17:00:08 -0700

"Kurt D. Zeilenga" wrote:

> >I'm sure that I'm missing something very basic.
>
> The intent of DIGEST-MD5 is to offer relatively strong
> authentication services between the client and the server
> at low cost.

Can somebody eavesdrop and extract response value (section
2.1.2.1) from the digest response and use the same response
value to authenticate later ?

---

From: "Kurt D. Zeilenga" <[email-masked]>
Date: Tue, 05 Sep 2000 17:40:09 -0700

>value to authenticate later ?

No.  See section 3.3.

Kurt