Subject: Re: LDAPSortKey - java-api-11

From: "Steve Sonntag" <[email-masked]>
Date: Fri, 01 Sep 2000 16:53:03 -0600

It is still listed in section 2.2

>>> Rob Weltman <[email-masked]> 01-Sep-00 2:59:45 PM >>>
  Someone pointed out that LDAPSortKey is not used/referenced, so I removed it from the draft. 
  In the Netscape implementation, it is used by LDAPSortControl. The current API draft does not cover any particular controls. 
Rob 
Steve Sonntag wrote: 
 Somehow the text describing the object LDAPSortKey got lostbetween drafts 10 and 11. -Steve

---

From: [email-masked] (Rob Weltman)
Date: Fri, 01 Sep 2000 15:58:38 -0700

Just a typo.

Rob