Subject: Re: [ldapext] Assert I-D.

From: "Vithalprasad Gaitonde" <[email-masked]>
Date: Wed, 23 Jul 2003 01:58:55 -0600

But that would mean we have to lock the parent (another entry) in this
operation. All the other update operations required that only the entry
being acted upon is locked.
I guess it has certain implications for server implementors.

Prasad

>>> Leif Johansson <[email-masked]> 7/23/2003 12:41:59 PM >>>
Ludovic Poitou wrote:

> I agree, but this is not explicit in the Assert draft. and it's in 
> contradiction with the text that specify that the Assertion is done
on 
> the Target entry. For an Add, the target is the entry to add, not the

> parent.
> Ludovic.
Oh yes. I was just offering up a useful (?) semantic. Clearly the text

has to change if this is how
the control is to be used for add-operations.

       MVH leifj

_______________________________________________
Ldapext mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ldapext

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Leif Johansson <[email-masked]>
Date: Wed, 23 Jul 2003 12:36:55 +0200

>I guess it has certain implications for server implementors.
Yes you are right.