Subject: RE: [ldapext] UUIDs should be case-insensitive

From: "Ramsay, Ron" <[email-masked]>
Date: Tue, 8 Jul 2003 12:08:51 +1000

How can this be? If the value is supplied as ascii, octetStringMatch would apply to the ascii. If you mean that the match should apply to the semantic value then, surely, this would require the definition of a specific matching rule?

-----Original Message-----
From: Hallvard B Furuseth [mailto:[email-masked]]
Sent: Sunday, 29 June 2003 04:38
To: Kurt D. Zeilenga
Cc: [email-masked]
Subject: Re: [ldapext] UUIDs should be case-insensitive

> Note that comparison is between UUIDs, not the string representations
> of the UUIDs, hence octetStringMatch is the correct rule.

Whoops.  Good point.

-- 
Hallvard

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

_______________________________________________
Ldapext mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ldapext

---

From: Hallvard B Furuseth <[email-masked]>
Date: Thu, 10 Jul 2003 18:49:08 +0200

Ramsay, Ron writes:
> If you mean that the match should apply to the semantic value then,
> surely, this would require the definition of a specific matching rule?

The draft does define a specific uuid matching rule and a specific
syntax.

-- 
Hallvard